[Solved] Getting error "500 - Internal server error"

phpBB3 SEO Advanced mod Rewrite support forum.
This mods performs URL rewriting for phpBB, injecting forums and topic titles in their URLs.

Moderator: Moderators

[Solved] Getting error "500 - Internal server error"

Postby malliktajmahal » Sat Jul 12, 2014 12:58 am

Phpbb version: 3.0.12
Using PHPbb seo for the first time

I did all the changes carefully. Modified all the files accordingly mentioned in the install.xml.
I am trying to install phpBB_SEO_Ultimate_SEO_URL_v0.7.0
After Everything is completed I am trying to install
http://www.pawankalyanfans.in/pspkfansd ... nstall.php
but its giving me an error.

I am able to login to forum and also able to connect to ACP.
I didn't do any changes other than the mentioned. I have made all the permissions possible for all the folders. Please let me know If I made any mistakes.

this is my . htaccess file.
I have put this in my forum roor folder i.e
website/pspkfansdb/

Code: Select all
#
# Uncomment the statement below if you want to make use of
# HTTP authentication and it does not already work.
# This could be required if you are for example using PHP via Apache CGI.
Options +FollowSymlinks
#
#<IfModule mod_rewrite.c>
#RewriteEngine on
#RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]
#</IfModule>

<Files "config.php">
Order Allow,Deny
Deny from All
</Files>

<Files "common.php">
Order Allow,Deny
Deny from All
</Files>




-- :P Update: I have changed the php_seo folder name and tried to install mod and its worked. There may be problem with folder permissions. Thank you.
Attachments
Capture.JPG
Last edited by malliktajmahal on Sun Jul 20, 2014 3:03 am, edited 2 times in total.
malliktajmahal
 
Posts: 3
Joined: Mon Jul 07, 2014 7:16 am

Advertisement

Re: Getting error "500 - Internal server error" while instal

Postby hitasoft » Mon Jul 14, 2014 5:54 am

I got http 500 internal server error ...

http 500 internal server error installing ...

To tell the truth am not sure just what I did when started getting the error ...

When loading my new asp.net application. ...

Using a browser after installing it on IIS. 0 ASP.net WebPermission Error.

thanks.
hitasoft
PR0
PR0
 
Posts: 57
Joined: Sat Jun 21, 2014 4:07 am

Re: Getting error "500 - Internal server error" while instal

Postby malliktajmahal » Sun Jul 20, 2014 3:10 am

hitasoft wrote:I got http 500 internal server error ...

http 500 internal server error installing ...

To tell the truth am not sure just what I did when started getting the error ...

When loading my new asp.net application. ...

Using a browser after installing it on IIS. 0 ASP.net WebPermission Error.

thanks.

Hi Try uploading any image to that folder and check if you are able to access it. If not change the permissions. If its not working try renaming the folder and try the above process.
If its not working. Copy the folder to local drive and change the permissions and repeat the above process.
Gud luck.
malliktajmahal
 
Posts: 3
Joined: Mon Jul 07, 2014 7:16 am


Return to Advanced SEO URL

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 18 guests