According to Google, no indexed pages found of my site

Discussion about the Google Search Engine. SEO, PageRank, AdSense, AdWords, Use and other Services.

Moderator: Moderators

According to Google, no indexed pages found of my site

Postby Peter77 » Thu Dec 14, 2006 7:26 am

I went into my google sitemap account and...

Image

This is including my portal and forum. My indexed pages are now down to 5,920. at least over here for me.

http://www.google.com/search?num=100&hl ... juarol.com at least the site is still there... but very disappointing.

Maybe I need to 'downgrade' to mixed MOD rewrite and not use advanced... remember I had concerns about using the advanced version.

Or It could have been that I added my sig over at phpbb.com giving me many backlinks... and suddenly I took my sig off. mostly because it generated more spam and when I did searches of my site, the first two results were of my site and all the rest, only phpbb related topics. I saw that rather annoying... so I disabled my sig. maybe I shouldn't have done that. :?


dcz wrote:Actually, it's strange, your forum dropped to 51 pages indexed in Google.

This would be better to start a new topic if it stays like this, let's wait a day or two to see if this is not just a gap before a major update.

What was the maximum amount of listed pages reached for the forum ?

That's why a small report is helpful, to better track SEO results ;)

++
Peter77
phpBB SEO Team
phpBB SEO Team
 
Posts: 532
Joined: Wed May 10, 2006 9:46 am

Advertisement

Postby dcz » Thu Dec 14, 2006 12:41 pm

Well, Try re submitting your sitemap, because, it really looks like a mistake.

And, you already went from 51 to 84 listed pages for the forum, so it looks like things are going in the right direction.

The phpBB.com backlinks where of course important, especially if they represented a large proportion in total backlinks.
It's not taken like a good sign when a website suddenly loose a lot of backlinks, even if like here talking about a unique domain.

So, continue to work on backlinks on the most different domains, and let's see how it goes.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21428
Joined: Fri Apr 28, 2006 9:03 pm

Postby Peter77 » Sat Dec 16, 2006 9:43 pm

The day after I started this thread, it showed as indexed. The other day it showed that it was dropped agian. and today it's indexed... and so on. It looks like it is adjusting to the loss of backlinks probably. 1,000 phpbb posts of a signiture must really mean something. so yeah, I'll just keep working on the backlinks.


Backlinks are still around 5,900 or so. I suppose now is a great time to fill that SEO report. :lol:
Peter77
phpBB SEO Team
phpBB SEO Team
 
Posts: 532
Joined: Wed May 10, 2006 9:46 am

Postby dcz » Sun Dec 17, 2006 12:24 pm

This and a possible Data center update that would start to go on.

I as well observed some moves in Google results, and the mutli DC PageRank checker showed some differences in results two days ago.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21428
Joined: Fri Apr 28, 2006 9:03 pm

Postby Peter77 » Fri Dec 22, 2006 9:18 pm

Just a quick update, the indexed pages results still fluctuate but remains low - 5,910. I have noticed, recently, that Yahoo has taken the lead in bringing in traffic to my site. I see very little traffic comming from Google now. I'm sure we'll get Google back to the dance groove agian :wink: . meanwhile, Yahoo is just as important. :)

---
Another update: 12/24/06
According to google, niether my forum or site are indexed.
indexed pages down to 5,850

Better luck next time...

---
Peter77
phpBB SEO Team
phpBB SEO Team
 
Posts: 532
Joined: Wed May 10, 2006 9:46 am

Postby mreider » Mon Dec 25, 2006 12:06 am

Google is having a problem now. A lot of people are reporting it on forums where it shows the same error.

My sites also say no pages found in index, but if you look they are there. It's a google bug, but you're still indexed..I wouldn't worry just yet.
mreider
phpBB SEO Team
phpBB SEO Team
 
Posts: 292
Joined: Sun May 07, 2006 3:11 pm

Postby Peter77 » Thu Jan 04, 2007 4:26 am

I noticed this the other day when someone over at phpbb.com opned a topic on this matter in the General discussion forum. And now your the second person i've read to have the same experience. So yeah, I Wonder what's going on over at google.. hmm. At the moment Im indexed, but who knows tomorrow!

Thanks for your reply.


small note about discontinuing sig @ phpbb.com: It wasn't signiture, it was the www button. 1040+ posts on a PR 8/9 forum... hm!

mreider wrote:A lot of people are reporting it on forums where it shows the same error.

My sites also say no pages found in index, but if you look they are there. It's a google bug, but you're still indexed..I wouldn't worry just yet.
Peter77
phpBB SEO Team
phpBB SEO Team
 
Posts: 532
Joined: Wed May 10, 2006 9:46 am


Return to Google Forum

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 6 guests