problem with google bot

Search Engine Optimization : How to get better indexed in the Google Search Engine.

Moderator: Moderators

problem with google bot

Postby mhmdkhamis » Thu Jan 18, 2007 11:59 am

my main problem now i see google bot crawl in my acp

cant enter my forums

it crowl my index.php

i was have 23000 page indexed before i install simple mod

after 12 days now i have not see google take any topic from my forum

http://www.google.com.eg/search?hl=ar&q ... ogle&meta=

i want Google to crawl in my topics not my index

note:when i was using advanced mod rewrite i was see google bot in my diffrent forums &topics

now i see it in my index only
mhmdkhamis
PR4
PR4
 
Posts: 437
Joined: Sun Nov 26, 2006 11:15 pm
Location: egypt

Advertisement

Postby dcz » Thu Jan 18, 2007 1:02 pm

12 days is few.

And the phpBB location list does not chow topics in the viewonline lists, user browsing topics appears as browsing index, that's how it is, so it does not mean much.

If you want to accurately track bots visits, try crawltrack;)

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21379
Joined: Fri Apr 28, 2006 9:03 pm

Postby Lubor » Wed Mar 14, 2007 7:53 pm

I have 12390 topics and in google is circa 5% perhaps more.What is solving?

Thanks
Lubor
PR0
PR0
 
Posts: 52
Joined: Tue Feb 13, 2007 6:37 pm
Location: Slovakia,Bratislava

Postby HB » Wed Mar 14, 2007 9:44 pm

Bad news.

It looks like the majority of your pages have "sid" parameters (install guest mod) and worse yet, most are in Google's Supplementary Result pages (like these). These are updated very very very slowly, if ever. I have pages have languished in Google's SR Purgatory for over a year.
Dan Kehn
HB
phpBB SEO Team
phpBB SEO Team
 
Posts: 1509
Joined: Mon Oct 16, 2006 2:25 am

Postby Lubor » Thu Mar 15, 2007 3:30 pm

I have pc-war.sk subdomains have friends
Lubor
PR0
PR0
 
Posts: 52
Joined: Tue Feb 13, 2007 6:37 pm
Location: Slovakia,Bratislava

Postby HB » Thu Mar 15, 2007 4:21 pm

Sorry, I don't understand.
Dan Kehn
HB
phpBB SEO Team
phpBB SEO Team
 
Posts: 1509
Joined: Mon Oct 16, 2006 2:25 am

Postby Lubor » Thu Mar 15, 2007 4:46 pm

I have [url]pc-war.sk[/url] forum , subdomains me never mind they have friends

:wink: My English is low
Lubor
PR0
PR0
 
Posts: 52
Joined: Tue Feb 13, 2007 6:37 pm
Location: Slovakia,Bratislava

Postby dcz » Fri Mar 16, 2007 12:49 pm

Well, you should proceed a bit more cautiously, as in addition to SIDs, you have many 404's listed in Google :

-http://ub.pc-war.sk/forum/post80.html
-http://ub.pc-war.sk/forum/post1012.html

But they work on the main domain : -http://pc-war.sk/post13609.html

So it looks like you need to do something about your sub domains rewriting, looks like no .htaccess was installed for them.
So you should fix this asap, and install the zero dupe to get rid of SIDs.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21379
Joined: Fri Apr 28, 2006 9:03 pm

Postby Lubor » Fri Mar 16, 2007 4:20 pm

zero dupe notifying error in viewforum
Lubor
PR0
PR0
 
Posts: 52
Joined: Tue Feb 13, 2007 6:37 pm
Location: Slovakia,Bratislava

Postby dcz » Sat Mar 17, 2007 11:45 am

Check the code changes in viewtopic.php ;)

And if you don't mind, we'll continue this discussion in the zero dupe forum.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21379
Joined: Fri Apr 28, 2006 9:03 pm


Return to Google SEO

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest


 
cron