Can't edit in ACB

Discussions about the phpBB3 Forum. How to get the best from this powerful script.
Note that there is no official support for phpBB3 here, a place to share more than to ask for.

Moderator: Moderators

Can't edit in ACB

Postby junkman » Sat Nov 22, 2008 7:44 am

Using phpBB3 prosilver. When I try to edit (colors) themes in ACP. it says "Theme updated successfully". But after a refresh and reviewing the script. Nothing changed. I am new at this, so please bear with me. :lol:
junkman
 
Posts: 15
Joined: Tue Nov 18, 2008 9:23 am

Advertisement

Postby SeO » Sat Nov 22, 2008 8:13 am

Template and theme editing in acp does not change the original files, it will only store the changes in DB, so it could only have been your browser's cache to trick you here, have you tried to refresh theme in style acp ?
SeO
Admin
Admin
 
Posts: 6334
Joined: Wed Mar 15, 2006 9:41 pm

Postby junkman » Sat Nov 22, 2008 5:06 pm

SeO wrote:Template and theme editing in acp does not change the original files, it will only store the changes in DB, so it could only have been your browser's cache to trick you here, have you tried to refresh theme in style acp ?


Yes I did do a refresh. Can you tell me which of the original files to edit to change colors. Specially the head and forum index. Cheers
junkman
 
Posts: 15
Joined: Tue Nov 18, 2008 9:23 am

Postby HB » Sun Nov 23, 2008 2:13 am

See styles/<theme_name>/theme/colours.css and maybe common.css.
Dan Kehn
HB
phpBB SEO Team
phpBB SEO Team
 
Posts: 1509
Joined: Mon Oct 16, 2006 2:25 am

Postby junkman » Sun Nov 23, 2008 7:10 am

HB wrote:See styles/<theme_name>/theme/colours.css and maybe common.css.

Thanks a lot mate. Now I'm cooking with gas.
My other question is how to add a link back to mysite's web page?
junkman
 
Posts: 15
Joined: Tue Nov 18, 2008 9:23 am

Postby SeO » Sun Nov 23, 2008 9:47 am

To add it in the breadcrumb, you could add the link before :
Code: Select all
<a href="{U_INDEX}" accesskey="h">{L_INDEX}</a>

Something like :
Code: Select all
<a href="http://www.example.com/" accesskey="t">My site</a> <strong>‹</strong>


In prosilver/template/overall_header.html.
Note that in the above code, "‹" is not well displayed (inside the strong tag), the source is :
Code: Select all
& #8249;

without the space between & and #.
The same links is as well used in overall_footer.html, and the same code change should be easily adapted to any template, look for the href="{U_INDEX}" links.
SeO
Admin
Admin
 
Posts: 6334
Joined: Wed Mar 15, 2006 9:41 pm

Postby junkman » Sun Nov 23, 2008 12:07 pm

Thanks a lot guys. Now my forum is 95% ready to rock n roll. Last question, hopefully. No matter how I try, I can't get the avatar gallery to display in UCP. It keeps telling me "category none" I uploaded 3 avatars in folder "forum/images/avatars/gallery" but in profile setting I can't get them to be displayed. I can however upload from my pc ok. Cheers
junkman
 
Posts: 15
Joined: Tue Nov 18, 2008 9:23 am

Postby dcz » Thu Nov 27, 2008 2:45 pm

Have you activated the avatar gallery in acp ?
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21376
Joined: Fri Apr 28, 2006 9:03 pm


Return to phpBB Forum

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 67 guests


 
cron