CAPTCHA stop working when...

Discussions about the phpBB3 Forum. How to get the best from this powerful script.
Note that there is no official support for phpBB3 here, a place to share more than to ask for.

Moderator: Moderators

CAPTCHA stop working when...

Postby lucas72 » Fri Feb 13, 2009 2:49 pm

CAPTCHA stop working when common.php file in /language/en/ is modified. Has anyone experienced same behavior?
lucas72
 
Posts: 4
Joined: Thu Feb 12, 2009 11:32 pm

Advertisement

Postby SeO » Fri Feb 13, 2009 7:00 pm

Make sure that you did not introduced any typo in this language file and that you edited it in utf-8, this only could explain the matter.
SeO
Admin
Admin
 
Posts: 6334
Joined: Wed Mar 15, 2006 9:41 pm

Postby lucas72 » Sun Feb 15, 2009 11:05 am

The problem was in /language/it/common.php not in /language/en/common.php. As soon as I removed the code from common.php in it section, captcha start to work again.... mmh
lucas72
 
Posts: 4
Joined: Thu Feb 12, 2009 11:32 pm

Postby dcz » Tue Feb 17, 2009 8:59 am

Then you must have done something wrong while adding the code into this file, ranging from wrong copy / paste to poor text editor usage (non utf-8 like wordpad, using notepad++ would work).

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21429
Joined: Fri Apr 28, 2006 9:03 pm

Postby lucas72 » Tue Feb 17, 2009 10:38 am

Well don't know.... I use ultraedit32 and I used it for both files modification (/language/it/common.php and language/en/common.php). I coulnd't see any typo... but will check further soon. thanks for your help.
lucas72
 
Posts: 4
Joined: Thu Feb 12, 2009 11:32 pm


Return to phpBB Forum

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 83 guests