Blank page after submiting post (Urgent help)

Discussions about the phpBB3 Forum. How to get the best from this powerful script.
Note that there is no official support for phpBB3 here, a place to share more than to ask for.

Moderator: Moderators

Blank page after submiting post (Urgent help)

Postby Pakiisp » Wed Sep 19, 2012 7:38 pm

Hello phpBB-SEO team,

Recently I succesfuly updated my forum from 3.0.10 to 3.0.11 version. But Now I've lot of problems!

When submiting a new post or reply to post in full editor I got white blank page. Link stucked: http://mydomain.com/forum/posting.php?m ... =59&t=8324 same in private msg.

When I submit post in quick reply, page rediracted to search: Information: No suitable matches were found.

In ACP, I tried to send mass email to my users I got error: E-mail error
» EMAIL/PHP/mail()
/forum/adm/index.php


Board url: http://www.pakiisp.com/forum version: 3.0.11
PHP version: 5.2.17
OpenSSL support: enabled

current style: Artodia: Deluxe
Mods installed via AutoMod:
Top five:
phpBB SEO Dynamic Meta tags:
phpBB mChat


All mods and forum was working very well in phpBB 3.0.10 version. debug in config.php is activated but after blank page there is no error showing.
Please help to fix these problems.

Your help would be apprictaed!
Pakiisp
 
Posts: 18
Joined: Thu Jan 20, 2011 6:52 am

Advertisement

Re: Blank page after submiting post (Urgent help)

Postby coolhand » Thu Sep 20, 2012 11:41 pm

Once i had a similar problem: blank pages after loging in and when trying to acces the ACP. What i did: using filezilla or any ftp program go to the phpbb_seo / cache folder and delete evereything BUT .htaccess and index html. Hope this helps. Even if your board is broken remember to back it up (including your database) before doing anything.
User avatar
coolhand
 
Posts: 18
Joined: Wed Sep 05, 2012 2:43 am

Re: Blank page after submiting post (Urgent help)

Postby zarmed003 » Fri Oct 04, 2013 11:22 am

coolhand wrote:Once i had a similar problem: blank pages after loging in and when trying to acces the ACP. What i did: using filezilla or any ftp program go to the phpbb_seo / cache folder and delete evereything BUT .htaccess and index html. Hope this helps. Even if your board is broken remember to back it up (including your database) before doing anything.

thanks a lot :wink:
zarmed003
 
Posts: 5
Joined: Thu Oct 03, 2013 6:26 pm


Return to phpBB Forum

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 20 guests