Images and theme not present using Virtual Folder setting

Discussions and support about the different URL Rewriting techniques for phpBB.

Moderator: Moderators

Images and theme not present using Virtual Folder setting

Postby ptg » Thu May 07, 2009 11:52 am

Hi to all, The pre-mod version is working great in advanced mode, until I enable the virtual folders tick box, where it's losing the skin for the forum and showing as a plain text site - I'm sure this is a schoolboy error, and I'm convincing myself it's something to do with absolute urls... if someone's able to link me to a post that cures it, that'd be great.
ptg
 
Posts: 6
Joined: Thu May 07, 2009 10:06 am

Advertisement

Re: Images and theme not present using Virtual Folder setting

Postby dcz » Mon May 11, 2009 11:56 am

It's usually only meaning that you did not implement the mod's template code change to all your themes, or that you did not clear all theme's template's cache in the style acp after you did.

The code change that will make these to work again is the first one in overall_header.html, other change are still worth it though.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21325
Joined: Fri Apr 28, 2006 9:03 pm


Return to phpBB mod Rewrite

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 7 guests


 
cron