topic and forum script error with installation

Discussions and support about the different URL Rewriting techniques for phpBB.

Moderator: Moderators

topic and forum script error with installation

Postby petqs » Thu Jul 02, 2009 4:24 pm

I installed phpbb SEO on http://www.petqs.com with the advanced setting, and most of it is working as promised.

The index is working fine, but the forums and topics are having a glitch and are showing in white scattered text.

I'm not very php savvy, can someone point me in the right direction? Please? :(
petqs
 
Posts: 3
Joined: Thu Jul 02, 2009 12:00 am

Advertisement

Re: topic and forum script error with installation

Postby Typo » Fri Jul 03, 2009 5:04 am

This sounds like you either missed some edits or perhaps put one in the wrong spot. You need to compare your edited files against the folder titled "phpBB_3.0.5_modified_files", which can be found in the contrib folder, using Winmerge or another compare/merge program.

When you recheck the edits, take your time and do it right, checking every single edit again, paying close attention to the placement of the code and that you didn't skip or misunderstand any of the steps.

Another thing to keep in mind is that you need to use a proper file editing program such as Notepad++ that will save the files in the same encoding they came in, in this case, UTF-8 w/o BOM. Notepad++ will even work with a lot of the popular FTP programs (like CrossFTP) so when you hit Edit in the FTP program, it opens notepad, then saving in Notepad++ automatically uploads the file.

If you have already edited any of your language files using the regular windows notepad.exe or any other program that cannot save in UTF-8 Without BOM, what you need to do is download, install and run notepad++ (or edit from ftp into notepad++), either way, when editing the file, in the menu up top, hit format, then chose "Convert to UTF-8 Without BOM" and then save and re-upload if needed.

I hope one of these two things sets you straight. Chances are, it has to be one or the other.

Good luck.

Typo
User avatar
Typo
phpBB SEO Team
phpBB SEO Team
 
Posts: 346
Joined: Sun Jan 18, 2009 11:33 am

Re: topic and forum script error with installation

Postby dcz » Fri Jul 03, 2009 8:20 am

Looks like you did not implement all the required code change in all your styles.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21406
Joined: Fri Apr 28, 2006 9:03 pm


Return to phpBB mod Rewrite

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 9 guests