[Gallery] Update 1.1.6

Support for the phpBB3 SEO mods released in the phpBB3 SEO Toolikt forum.

Moderator: Moderators

Re: [Gallery] Update 1.1.6

Postby Pazair » Sun Jan 06, 2013 4:56 pm

Sorry but it's really not clear, is the official "SEO URL phpBB gallery V1-0-5" is working with "phpbb gallery 1.1.6"?

I hear about "gallery 1.1.4 SEO" and "1.1.4 version on gallery 1.1.6" and I'm completely lost... I tried to install last SEO URL phpBB gallery V1-0-5 in phpbb gallery 1.1.6 but files are very different and I can't find what I have to change, for exemple in album.php

Thank you!
Pazair
 
Posts: 3
Joined: Fri Aug 05, 2011 2:46 am

Advertisement

Re: [Gallery] Update 1.1.6

Postby btrfishing » Wed Feb 13, 2013 11:17 pm

I tried to install the 1.1.6 Gallery instructions that Gisher gave but they did not work...

I was able to load the page correctly but none of the images loaded nor the links to personal albums. After spending an hour following instructions I had to revert back to non-SEO gallery. ( which has it's own problems )

Would pay for some assistance in getting a 1.1.6 SEO Gallery mod up and running!

Any suggestions or advice welcomed.

- Aaron
User avatar
btrfishing
 
Posts: 13
Joined: Wed Feb 13, 2013 11:08 pm

Re: [Gallery] Update 1.1.6

Postby btrfishing » Mon Mar 25, 2013 9:00 pm

btrfishing wrote:I tried to install the 1.1.6 Gallery instructions that Gisher gave but they did not work...

I was able to load the page correctly but none of the images loaded nor the links to personal albums. After spending an hour following instructions I had to revert back to non-SEO gallery. ( which has it's own problems )

Would pay for some assistance in getting a 1.1.6 SEO Gallery mod up and running!

Any suggestions or advice welcomed.

- Aaron


Following up on this post.

Also i've commented on a thread here as well - phpBB Gallery
User avatar
btrfishing
 
Posts: 13
Joined: Wed Feb 13, 2013 11:08 pm

Re: [Gallery] Update 1.1.6

Postby GlouGlou » Fri Sep 13, 2013 5:52 pm

Hi all,

I have a little problem with gallery and seo :(
I have installed gallery 1.1.6 with seo 1.1.4 and bugs fixes.
All is allright, but when, in gallery setting, I'm choosing to show personal albums in the gallery index, all seo links are wrongs and stranges !!! (but working)
for example, my personal album link showed is : http://url/gallery/nameofmyfirstimage-a1-a1 ???
Same for all links in the personal album zone in the gallery index (no problem in the personal album pages)

Thx for your help
GlouGlou
PR0
PR0
 
Posts: 83
Joined: Mon Mar 01, 2010 2:22 pm

Re: [Gallery] Update 1.1.6

Postby GlouGlou » Tue Sep 24, 2013 5:32 pm

No one have a solution to correct this ?
Thx for your help
GlouGlou
PR0
PR0
 
Posts: 83
Joined: Mon Mar 01, 2010 2:22 pm

Re: [Gallery] Update 1.1.6

Postby Moisey » Sun Feb 16, 2014 9:12 pm

SEO Gallery 1.1.6

It is working but how to setup with MOD "recent images ?"
Moisey
 
Posts: 8
Joined: Sat Feb 15, 2014 9:06 am

Re: [Gallery] Update 1.1.6

Postby Moisey » Sun Feb 16, 2014 9:14 pm

b3p_gallery_block_2_1_1
Moisey
 
Posts: 8
Joined: Sat Feb 15, 2014 9:06 am

Re: [Gallery] Update 1.1.6

Postby Moisey » Tue Feb 18, 2014 6:00 pm

Dear All,

Please help to correct.

I have installed SEO URL for Gallary 1.1.6

I go to private gallery and don't see foto.When I push to photo I see"//" : skyfort.me/gallery//site-logo-p8.html

How to delete 1 "/" => skyfort.me/gallery/site-logo-p8.html
or insert gallary Album name : => http://skyfort.me/gallery/moisey-a6/site-logo-p8.html

???
Moisey
 
Posts: 8
Joined: Sat Feb 15, 2014 9:06 am

Previous

Return to phpBB SEO MODS

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 6 guests