Issues with index page

Support for the phpBB3 SEO mods released in the phpBB3 SEO Toolikt forum.

Moderator: Moderators

Issues with index page

Postby andrew55 » Wed May 28, 2014 5:27 pm

I am using Kiss portal along with phpBB SEO. By using some hacks I found in these forums, to make the portal page (which is home page of board) display meta tags properly.

But the forum home page, in "view page source," it's showing the right title, but when I look at title tab on chrome browser, it's showing the url to the page.

In the board settings, in phpbb SEO settings, including Dynamic Meta Tags section, I think have all the titles and descriptions set properly.

The index.php was showing just "INDEX" but I hard coded index.php to represent the title I wanted:

Code: Select all
page_header($user->lang['INDEX']);


Any suggestions on how to get page title working properly in index.php

Here is a link to the index page board I am working on:
http://www.lifeleap.org/community/index.php

Here is a link to the portal page of the board:
http://www.lifeleap.org/community/

Thank you for any suggestions.
andrew55
 
Posts: 13
Joined: Mon Jul 18, 2011 10:47 pm

Advertisement

Re: Issues with index page

Postby gvhome » Sat May 31, 2014 11:51 am

Did you clear out your browser cache, cookies, LSOs, etc? That may be the problem if there is any caching going on. I have seen it before.
gvhome
 
Posts: 37
Joined: Sat May 31, 2014 10:53 am

Re: Issues with index page

Postby andrew55 » Sat May 31, 2014 3:04 pm

Thanks for the reply. I fixed it. It was a matter of editing the language file.
andrew55
 
Posts: 13
Joined: Mon Jul 18, 2011 10:47 pm


Return to phpBB SEO MODS

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 7 guests