No main site title after installing new style

phpBB SEO Premod for phpBB3 support forum.
This premodded version of phpBB3 includes the three different type of URL rewriting for phpBB3 by phpBB SEO. It comes with several other Search Engine Optimization mods installed.

Moderator: Moderators

No main site title after installing new style

Postby almir » Sat Aug 09, 2008 7:33 pm

Hi !

First of all, thanks for this great mod.

However, I have problem. I tried to use different style than 2 already premoded.

Everything is working on new style except titles. I have probably missed something.

Let me explain. If I use Prosilver than title tag looks like "My Main Forum name - View Forum - Category name", or "My Main Forum name - View Topic - Topic name"

But when I use style I have added, title is like : "Index Page - Mozilla" ( for main boards ), "View forum - Forum name" , or "View Topic - Topic Name"

What have I messed up ? Can you suggest me what to fix ?
almir
 
Posts: 1
Joined: Sat Aug 09, 2008 2:09 am

Advertisement

Postby SeO » Mon Aug 11, 2008 10:14 am

Have you taken a look to how to mod the themes for the premod ?

By default, we get rid of the repeated forum name in page titles, but it's pretty easy to add it back if you prefer. A qiuck search should do.

Then, please refer to the premod's install to find out how to change the default title for the forum index.
SeO
Admin
Admin
 
Posts: 6334
Joined: Wed Mar 15, 2006 9:41 pm


Return to phpBB SEO Premod

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 17 guests