problem of Almsamim WYSIWYG after 3.0.6

phpBB SEO Premod for phpBB3 support forum.
This premodded version of phpBB3 includes the three different type of URL rewriting for phpBB3 by phpBB SEO. It comes with several other Search Engine Optimization mods installed.

Moderator: Moderators

problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Sun Nov 29, 2009 12:04 pm

hello my friend
after updating my forum i see a bad problem in my editor.
my editor is Almsamim WYSIWYG phpBB3 v0.0.8
in panel of editor when i click on smiles , the adress of smlie is changing

for example
this adress
Code: Select all
[img]http://www.meis2m.com/foru/images/smilies/4.gif[/img]


change to
Code: Select all
[img]http://www.meis2m.com/forum/.forumhttp://www.meis2m.com/foru/images/smilies/4.gif[/img]


i test this editor in 3.0.6 without seo and i see this editor is working very good but seo change some thing in editor an we have bad problem of smiles....

thanks
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Advertisement

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby SeO » Sun Nov 29, 2009 2:33 pm

Your mod seems not to be compatible with the new 3.0.6 PHPBB_USE_BOARD_URL_PATH constant, until it does, you can delete / comment this line in common.php :
Code: Select all
   @define('PHPBB_USE_BOARD_URL_PATH', true);
SeO
Admin
Admin
 
Posts: 6334
Joined: Wed Mar 15, 2006 9:41 pm

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Sun Nov 29, 2009 2:41 pm

ohhh
thanks alot.... its working :P
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby rtomo » Thu Apr 08, 2010 1:45 pm

Hy!
This version of graphic editor: Alsaim 0.0.9beta4 -> http://code.google.com/p/almsamim-wysiw ... loads/list

And not working on 3.0.7-PL1 Premod. :(

Why?
rtomo
 
Posts: 8
Joined: Thu Apr 08, 2010 1:36 pm

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Sat Apr 10, 2010 4:23 pm

use 0.0.8.......... :mrgreen:
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby rtomo » Sat Apr 10, 2010 5:01 pm

Meis2M wrote:use 0.0.8.......... :mrgreen:

0.0.8 don't working with 3.0.7-PL1 :( I'am tried.
rtomo
 
Posts: 8
Joined: Thu Apr 08, 2010 1:36 pm

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Sun Apr 11, 2010 5:53 pm

what means dont working ? .. i use this in my forum....
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby zmk1zmk » Mon Apr 12, 2010 1:30 am

I got same problem with WYSIWYG - Rich Text Editor

example
[img]http://localhost/bb/richedit/smileys/YahooIM/100.gif[/img]

it's change to
[img]http://localhost/bb/a7eba9/.richedit/smileys/YahooIM/100.gif[/img]

How can I remove (a7eba9/.) from link?

My Version is 3.0.4
phpBB SEO Version : Advanced - 0.4.2

Thanks
zmk1zmk
 
Posts: 3
Joined: Fri Jun 06, 2008 1:20 am

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Mon Apr 12, 2010 4:21 am

ok.

open
common.php

find
Code: Select all
   @define('PHPBB_USE_BOARD_URL_PATH', true);


replace with ( or remove )
Code: Select all
  // @define('PHPBB_USE_BOARD_URL_PATH', true);
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby rtomo » Mon Apr 12, 2010 9:04 am

Meis2M wrote:what means dont working ? .. i use this in my forum....

I'am tried again, and the 0.0.9 and 0.0.8 good and working with 3.0.7-PL1 version, but de install.xml is little bugger.
rtomo
 
Posts: 8
Joined: Thu Apr 08, 2010 1:36 pm

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Meis2M » Mon Apr 12, 2010 6:16 pm

u cant open the install.xml ?
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby rtomo » Mon Apr 12, 2010 6:20 pm

Meis2M wrote:u cant open the install.xml ?

Not that the problem. :)
Problem is:
Replace:
"..xxyy..."
For:
"..zzyy..."

And not xxyy in original file in 3.0.7-PL1. :)
But little logic and will good.
rtomo
 
Posts: 8
Joined: Thu Apr 08, 2010 1:36 pm

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby Arman_Ajn » Tue Apr 13, 2010 6:16 pm

maby some codes are changed a bit , but you will find them . i also have installed almsamim on 3.0.7 .
if you've got problems finding them you can upload the file and me or meisam can make it for you :mrgreen:
Arman_Ajn
 
Posts: 36
Joined: Mon Nov 30, 2009 2:57 pm
Location: Iran

Re: problem of Almsamim WYSIWYG after 3.0.6

Postby rtomo » Tue Apr 13, 2010 6:52 pm

Hmm a new little problem, with 0.0.9B4.
Why add on   code for the message, when the aurthor write "," ?

UP:

The "._" replace with "&nbsp".
( _ is space)
rtomo
 
Posts: 8
Joined: Thu Apr 08, 2010 1:36 pm


Return to phpBB SEO Premod

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Baidu [Spider] and 55 guests


 
cron