404 After Installation and configuring

phpBB SEO Premod for phpBB3 support forum.
This premodded version of phpBB3 includes the three different type of URL rewriting for phpBB3 by phpBB SEO. It comes with several other Search Engine Optimization mods installed.

Moderator: Moderators

404 After Installation and configuring

Postby KattyL » Mon Nov 18, 2013 12:05 pm

Hi guys!

After having installed phpBB SEO premod 3.0.12, I've configured in the ACP (as told in the instructions) my phpbb SEO class settings. After that, I renewed my .htaccess and put it via FTP in the root file of my forum installation: mydomain.tld/forum/.
I still get 404 errors when clicking on a new registered user or a newly created forum. Someone an idea why? (mod_rewrite and so on are on...)

Thanks,

Katty
KattyL
 
Posts: 2
Joined: Mon Nov 18, 2013 11:59 am

Advertisement

Re: 404 After Installation and configuring

Postby HB » Mon Nov 18, 2013 4:03 pm

Normally the .htaccess goes in the domain root (/), not the forum root (/forums/).
Dan Kehn
HB
phpBB SEO Team
phpBB SEO Team
 
Posts: 1561
Joined: Mon Oct 16, 2006 2:25 am

Re: 404 After Installation and configuring

Postby KattyL » Tue Nov 19, 2013 4:43 am

OK, now I got it...I generated a new .htaccess by clicking "More Options" and then it worked, even putting it in the /forum/ directory.

Katty
KattyL
 
Posts: 2
Joined: Mon Nov 18, 2013 11:59 am


Return to phpBB SEO Premod

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 63 guests