Update to RC3, i have some troubles

The GYM Sitemaps and RSS module and it's plug-ins.
Google Yahoo MSN Sitemaps (United 0.9).
RSS 2.0 Feeds and Yahoo! urllist.txt.

Moderator: Moderators

Update to RC3, i have some troubles

Postby fabikus » Sat Mar 24, 2007 12:42 pm

Hi, i updated to RC3 but i have some troubles with RSS.
If you try to go on http://forum.fuoriditesta.it/rss-m.xml or http://forum.fuoriditesta.it/rss.php it doesn't work. Why that?

However checking the sistemap on http://forum.fuoriditesta.it/sitemaps.xml it seems good, is it okay?

What can i do for RSS?
fabikus
 
Posts: 23
Joined: Sat Oct 07, 2006 11:08 am

Advertisement

Postby HB » Sat Mar 24, 2007 7:55 pm

I assume you found the problem, it worked for me.
Dan Kehn
HB
phpBB SEO Team
phpBB SEO Team
 
Posts: 1509
Joined: Mon Oct 16, 2006 2:25 am

Postby dcz » Mon Mar 26, 2007 10:09 am

The only weird thing is :
Generated by Google Yahoo MSN Sitemaps and RSS v1.0.1 - (C) 2006 dcz - http://www.phpbb-seo.com/


Should be 1.2.0RC3 after update.

Besides, everything seems to be ok.

You can turn style on if you wish.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21378
Joined: Fri Apr 28, 2006 9:03 pm

Postby fabikus » Mon Mar 26, 2007 12:42 pm

Sorry, you saw it okay because i restored old backup with older version.
I updated again to RC3 and it doesn't still work.
You can see now at: http://forum.fuoriditesta.it/rss-m.xml the title give me (Feed code error).
fabikus
 
Posts: 23
Joined: Sat Oct 07, 2006 11:08 am

Postby dcz » Mon Mar 26, 2007 10:28 pm

Oh I see, UTF-8 conversion.

Did you set the char-set to iso-8859-1 ?

From you're html output :
Code: Select all
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">


auto is likely to fail if you server is not well configured, or is a shared one with several other char-set installed, iso-8859-1 not being the default one.

In such case you need to manually set it up.

Firefox is by the way still able to display the output even with wrong encoding, so, once you'll have set up the proper encoding, just make sure you do not have any "?" where accentuation should occur (é è etc ...).

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21378
Joined: Fri Apr 28, 2006 9:03 pm

Postby fabikus » Mon Mar 26, 2007 11:36 pm

Okay, i set up manually to so-8859-1 and now it seems to works good :)

Thank you very much!
fabikus
 
Posts: 23
Joined: Sat Oct 07, 2006 11:08 am

Postby fabikus » Mon Mar 26, 2007 11:45 pm

I have another problem, if i go to urllist.php it takes a lot of time to load and crash my server (i need to reboot it because my website doesn't still work). I didn't changed original settings, why that? :roll:

If i see the list of active proces it gives to me:

mysql 100% CPU USE
fabikus
 
Posts: 23
Joined: Sat Oct 07, 2006 11:08 am

Postby dcz » Tue Mar 27, 2007 9:13 am

Well, yes, yahoo_forum is still bugged in RC3.

Honestly, I'm hesitating to maintain it.

I will though for next RC (or stable maybe :lol:) so until then, just drop the urllist.php.

By the way, how do you like the new RSS features ?

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Posts: 21378
Joined: Fri Apr 28, 2006 9:03 pm

Postby fabikus » Tue Mar 27, 2007 10:37 am

It rule! :D
Ok i deleted urllist.php :) Thank you very much, i'll wait for stable relase.
fabikus
 
Posts: 23
Joined: Sat Oct 07, 2006 11:08 am


Return to GYM Sitemaps phpBB2

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests