Icons not showing in forums

The phpbb SEO Website Forum : How to use this Site, Moderations Rules, Guidelines and Suggestions.

Moderator: Moderators

Icons not showing in forums

Postby bek » Fri Dec 13, 2013 1:30 pm

I've installed the premed 3.0.12 and I have a problem
My icons are saved in /images/upload_icons/
It works everything fine if I do not activate the URL rewriting mode. It doesn't if I activate it; they are not shown in forums and sub forums (just in the first page).
I think because it concatenates the source folder at the end of the current URL.
If I am in site.com/forum/ it is searching of the icons in site.com/forum/images/upload_icons/image.gif

Website: www.donna-ticinese.ch
Attachments
Schermata 2013-12-13 alle 14.26.29.png
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm

Advertisement

Re: Icons not showing in forums

Postby Meis2M » Sun Dec 15, 2013 5:51 pm

you must add seo function to overal header.html
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: Icons not showing in forums

Postby bek » Sun Dec 15, 2013 8:44 pm

Meis2M wrote:you must add seo function to overal header.html

Thanks for replying...
... but, since I'm not so used to phpBB, could you please tell me exactly what I should add into the file overall_header.html?
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm

Re: Icons not showing in forums

Postby Meis2M » Mon Dec 16, 2013 7:13 pm

Open: styles/prosilver/template/overall_header.html

Find
Code: Select all
<head>


Add after
Code: Select all
{SEO_BASE_HREF}



Find

Code: Select all
   var onload_functions = new Array();
   var onunload_functions = new Array();


Add after
Code: Select all
   // www.phpBB-SEO.com SEO TOOLKIT BEGIN
   var seo_delim_start = '{SEO_START_DELIM}';
   var seo_static_pagination = '{SEO_SATIC_PAGE}';
   var seo_ext_pagination = '{SEO_EXT_PAGE}';
   var seo_external = {SEO_EXTERNAL};
   var seo_external_sub = {SEO_EXTERNAL_SUB};
   var seo_ext_classes = {SEO_EXT_CLASSES};
   var seo_hashfix = {SEO_HASHFIX};
   // www.phpBB-SEO.com SEO TOOLKIT END
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: Icons not showing in forums

Postby bek » Mon Dec 16, 2013 7:25 pm

That worked perfectly fine...
Thanks for your effective help!
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm

Re: Icons not showing in forums

Postby Meis2M » Mon Dec 16, 2013 7:28 pm

your welcome my friend :wink:
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: Icons not showing in forums

Postby bek » Wed Dec 18, 2013 7:47 pm

I have another problem with the GYM SITEMAP & RSS.

I want to create a site map for google, which must be in xml.
I have the php version of it, but can't generate the xml.

www.donna-ticinese.ch/sitemap.php
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm

Re: Icons not showing in forums

Postby Meis2M » Thu Dec 19, 2013 5:50 am

Hi

ACP - SEO - GYM Sitemaps & RSS - Main configuration - URL rewriting - Activate URL rewriting - YES :wink:
Meis2M
PR1
PR1
 
Posts: 164
Joined: Sat Aug 08, 2009 2:53 pm
Location: www.zohall.com

Re: Icons not showing in forums

Postby bek » Thu Dec 19, 2013 6:44 am

I've activated the URL rewriting, but it does not generate any sitemapFile.xml...
My forum in in / folder and that path there is no site map, but the php version.

Am I missing something?
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm

Re: Icons not showing in forums

Postby bek » Mon Dec 23, 2013 1:43 pm

Somobody who came out with this problem?
bek
 
Posts: 6
Joined: Fri Dec 13, 2013 1:08 pm


Return to The phpBB SEO Website

Who is online

Users browsing this forum: No registered users and 4 guests