Elephantspike - Posts

Return to advanced search

I think I just discovered a clue. One of those javascript link tags in portal_header.html is this one: <script type="text/javascript" src="{ROOT_PATH}styles/js/forum_fn.js"></script> This would be the exact same file I edited before to make prosilver work. Also, this ed...
by Elephantspike
Sat Jan 24, 2009 2:20 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

The portal_header.html file does not have any <head> tags. It only has some javascript and a bunch of links to external javascript and css files. Like this: <!-- IF S_IS_PORTAL and S_ARRANGE --> <script type="text/javascript" src="{ROOT_PATH}styles/js/scriptaculous.js">...
by Elephantspike
Sat Jan 24, 2009 1:37 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Well, the portal I'm using doesn't add any extra style of its own, but it does add modifications to prosilver and subsilver2, as well as adding some extra template files to each style. I'm sure you are correct that it is something I must change in those files. I suspect that some of your edits to ov...
by Elephantspike
Sat Jan 24, 2009 3:23 am
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

SeO wrote:Be sure about one thing, the code change for prosilver and subsilver2 are working ;)


Of course they are, I am sure.

It is just something in Stargate Portal that might make it necessary for me to adjust something in these code changes in the case of my board.

Thanks for looking.
by Elephantspike
Wed Jan 21, 2009 1:23 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Quick Mod Tool not working

The quick mod tool at the bottom right of topic pages is leading to pages with this error: Not Acceptable An appropriate representation of the requested resource /forum/mcp.php could not be found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument...
by Elephantspike
Mon Jan 19, 2009 9:12 pm
 
Forum: Advanced SEO URL
Topic: Quick Mod Tool not working
Replies: 17
Views: 3949

No, the above edits refer to changes to the prosilver based templates. I realize that the subsilver2 edits are different, but they aren't quite working for the go to page link either. I think there is just some different adjustment I need to make to the subsilver2 edits for this mod, probably also s...
by Elephantspike
Mon Jan 19, 2009 7:33 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Eureeka!

Fixed! I had two issues I needed to spot and fix, both regarding adjustments needed to make this advanced mod rewrite work with Stargate Portal : 1) Stargate gives you a JS folder inside your top styles directory. This js folder contains a forum_fn.js file that exists along with the forum_fn.js file...
by Elephantspike
Sun Jan 18, 2009 9:56 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Thank you for having a look. I only wish it were as simple a thing as an overlooked file edit, but I did have that edit in the forum_fn.js files in both prosilver and my board's default prosilver_se template folders. The jump to page # link didn't work on view_topic pages, so to experiment I tried c...
by Elephantspike
Sat Jan 10, 2009 2:03 am
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Yes, the cache has been cleared over and over again. This is a heavily modded version of phpBB3, so I'm used to constantly clearing the cache everytime I change anything. I think some other MOD I have may be some how messing-up the redirect from MOD rewrite on the jump to function. MODS I have on th...
by Elephantspike
Tue Jan 06, 2009 7:26 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Oh, yes. The code changes have been applied to all styles. That was the first thing I triple-checked before I posted. Also, the jumpbox is not working in any of my three styles.

Thanks.
by Elephantspike
Tue Jan 06, 2009 12:42 am
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

This phpbb3 installation was actually never on my localhost, although I am now running a local copy on WAMP. It was developed in a seperate subfolder of the domain where my live pbpbb2 board was running while I was developing it. Anyway, the config settings are correct, and my original issue with th...
by Elephantspike
Sun Jan 04, 2009 9:16 pm
 
Forum: GYM Sitemaps & RSS
Topic: style formatting not showing on maps/rss after conversion
Replies: 5
Views: 610

It's in -www.mydomain/forum.

The cpanel redirect module just adds a .htaccess or adds a line to any existing one that forwards the domain root to whatever you specify.
by Elephantspike
Sun Jan 04, 2009 9:09 pm
 
Forum: Advanced SEO URL
Topic: Domain name not forwarding
Replies: 3
Views: 447

I'm using prosilver_se as my default style and prosilver and subsilver2 as alternate style options. This "jump to page" script behaves the same on all three styles. I have lots of mods and some extra javascript in there for my dropdown menus and a random banner link rotator. This is the ov...
by Elephantspike
Sun Jan 04, 2009 8:59 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

jump to page function on viewtopic goes to 404 error

With my current adv mod rewrite rules in .htaccess in place, when there is a multiple page thread, when you click on that "page x out of y" link next to the pagination numbers, that opens that javascript box where you type in the page number you want to go to, it goes to a 404 error page b...
by Elephantspike
Sun Jan 04, 2009 12:26 pm
 
Forum: Advanced SEO URL
Topic: jump to page function on viewtopic goes to 404 error
Replies: 28
Views: 2049

Do all the style edits in the mod install text file for GYM Sitemaps & RSS for your new style, then: ACP> PHBBB SEO> GYM SITEMAPS & RSS> Main Configuration> Links on Index> Yes> submit Then >PHBBB SEO> GYM SITEMAPS & RSS> Main Configuration> Maintenance > Clear GYM Sitemaps cache> Submit...
by Elephantspike
Fri Jan 02, 2009 8:56 am
 
Forum: GYM Sitemaps & RSS
Topic: rss - sitemap - icons not showing up on new forum
Replies: 3
Views: 783
PreviousNext

Return to advanced search