GlouGlou - Posts

Return to advanced search

Re: [Gallery] Update 1.1.6

No one have a solution to correct this ?
Thx for your help
by GlouGlou
Tue Sep 24, 2013 5:32 pm
 
Forum: phpBB SEO MODS
Topic: [Gallery] Update 1.1.6
Replies: 37
Views: 18204

Re: [Gallery] Update 1.1.6

Hi all, I have a little problem with gallery and seo :( I have installed gallery 1.1.6 with seo 1.1.4 and bugs fixes. All is allright, but when, in gallery setting, I'm choosing to show personal albums in the gallery index, all seo links are wrongs and stranges !!! (but working) for example, my pers...
by GlouGlou
Fri Sep 13, 2013 5:52 pm
 
Forum: phpBB SEO MODS
Topic: [Gallery] Update 1.1.6
Replies: 37
Views: 18204

Re: [Board3] Bad link in poll block

After many try, I just find how to make this. OPEN portal/block/poll.php: Find $topic_id = (int) $data['topic_id']; $forum_id = (int) $data['forum_id']; After Add // www.phpBB-SEO.com SEO TOOLKIT BEGIN if ($data['topic_type'] == POST_GLOBAL || !empty($phpbb_seo->seo_url['forum'][$data['forum_id']]))...
by GlouGlou
Sun Apr 08, 2012 10:50 am
 
Forum: phpBB SEO MODS
Topic: [Board3] Bad link in poll block
Replies: 1
Views: 954

[Board3] Bad link in poll block

Hi all,

I've just noticed that the link at the bottom of the poll block (v1.0.6) does not rewrite.
I'm looking for a long time but nothing to fixes this.

Any solution to solve this?
Thanks for your help.
by GlouGlou
Fri Apr 06, 2012 5:59 pm
 
Forum: phpBB SEO MODS
Topic: [Board3] Bad link in poll block
Replies: 1
Views: 954

Return to advanced search