SeO - Posts

Return to advanced search

Re: Redirect problem after editing / posting

Then it must be one of the other mod.

Could you set me a test account and tell me in which forum I could test it myself ?
by SeO
Sat Jan 22, 2011 1:44 pm
 
Forum: phpBB mod Rewrite
Topic: Redirect problem after editing / posting
Replies: 11
Views: 1759

Re: Redirect problem after editing / posting

Since the code change involved in the posting process is exactly the same for both an standalone installation of the USU and the premod, and since it's obviously working as expected with the original files, I would seek for some installation mistakes. Start with comparing your includes/functions_pos...
by SeO
Sat Jan 22, 2011 12:39 pm
 
Forum: phpBB mod Rewrite
Topic: Redirect problem after editing / posting
Replies: 11
Views: 1759

Re: Forum ID removing: not working properly..

Once you select the option, you have to generate your forum url cache file by submitting your forum url management form in the acp. It is not done automatically because as said in the acp (below the option), forum urls without id will not be redirected automatically if you later edit the url (since ...
by SeO
Fri Jan 21, 2011 11:06 pm
 
Forum: phpBB mod Rewrite
Topic: Forum ID removing: not working properly..
Replies: 1
Views: 1191

Re: Search and admin panel error

It's working : http://demo.phpbb-seo.net/search.php?ke ... uthor=&fid[]=3&fid[]=4&fid[]=5

I guess it a style code change problem, please make sur you did implement all the required code changes in all your styles.
by SeO
Fri Jan 21, 2011 11:03 pm
 
Forum: phpBB SEO Premod
Topic: Search and admin panel error
Replies: 1
Views: 699

Re: how to set up phpBB SEO Class settings?

You do it in the acp, => phpBB SEO category.
by SeO
Fri Jan 21, 2011 4:48 pm
 
Forum: phpBB mod Rewrite
Topic: how to set up phpBB SEO Class settings?
Replies: 2
Views: 1652

Re: Search Unread NOT Working

It must be an .htaccess matter, please try to generate and implement a new one, and post it here if not enough.
by SeO
Fri Jan 21, 2011 4:47 pm
 
Forum: phpBB Forum
Topic: Search Unread NOT Working
Replies: 1
Views: 33788

Re: update and question

[HOW TO] Install the phpBB SEO premod on phpBB could be the easiest way to update everything. The same method can be used to update phpBB (just pretend you where switching to phpBB instead of the premod) and then re-install the mod.
by SeO
Thu Jan 20, 2011 11:54 pm
 
Forum: phpBB mod Rewrite
Topic: update and question
Replies: 1
Views: 520

Re: Thanks to unhide mod and phpbb seo

Have you tried to set the post redirection option to "guest" and / or the strict mode to no ?
by SeO
Thu Jan 20, 2011 11:52 pm
 
Forum: Zero duplicate
Topic: Thanks to unhide mod and phpbb seo
Replies: 7
Views: 2527

Re: "topicyy.html&start=10 error400 in go to page"

Double check the includes/functions.php and includes/functions_display.php code changes, also, update if you're not up to date.
by SeO
Thu Jan 20, 2011 11:48 pm
 
Forum: Advanced SEO URL
Topic: "topicyy.html&start=10 error400 in go to page"
Replies: 2
Views: 758

Re: Cannot vote with zero Duplicates enabled

It working here : http://demo.phpbb-seo.net/demo-en/a-poll-t5.html

Please double check your template code change. Also, updating may be a good option.
by SeO
Thu Jan 20, 2011 11:45 pm
 
Forum: Zero duplicate
Topic: Cannot vote with zero Duplicates enabled
Replies: 2
Views: 1396

Re: Redirect problem after editing / posting

Did you check your template code changes ?
by SeO
Thu Jan 20, 2011 9:46 pm
 
Forum: phpBB mod Rewrite
Topic: Redirect problem after editing / posting
Replies: 11
Views: 1759

Re: Redirect problem after editing / posting

I hate when they do that, our mods are mods, if they are able to provide with a useful answers with other mods, why being so shy with ours :twisted:

Anyway, is it the case if you deactivate url rewriting ?
Did you implement the required code changes in your style files ?
by SeO
Thu Jan 20, 2011 9:29 pm
 
Forum: phpBB mod Rewrite
Topic: Redirect problem after editing / posting
Replies: 11
Views: 1759

Re: ucp.php?mode=privacy url doesnt work

http://blumen.chaos.wiresys.de/ucp.php?mode=terms works, the privacy one stays on login page, strange.

Please double check your ucp.php file.
by SeO
Thu Jan 20, 2011 9:25 pm
 
Forum: phpBB SEO Premod
Topic: ucp.php?mode=privacy url doesnt work
Replies: 6
Views: 2002

Re: UniScience.info -Universal Science Forum

Science is a vast and interesting topic !
by SeO
Thu Jan 20, 2011 9:21 pm
 
Forum: Members Sites
Topic: UniScience.info -Universal Science Forum
Replies: 2
Views: 1615
PreviousNext

Return to advanced search