SoutlinK - Posts

Return to advanced search

Re: How to disable postxx.html?

So, if I understand good i must install no duplicate because zero duplicates use postxx.html right?

There is any mod that never use postxx.html? and if I use viewtopic.php?p=xx#pxx redirect them to the same ur but with topic url?

Sorry for my poor english
by SoutlinK
Sat Mar 13, 2010 12:19 am
 
Forum: Advanced SEO URL
Topic: How to disable postxx.html?
Replies: 3
Views: 991

How to disable postxx.html?

How can I do it??

I want that viewtopic.php?p=xx goes to forum-name/topic-name.html#pxx

I know it is possible, but i dont know how??

Can you help me please? Thanks

By the way, I have Zero Duplicate also
by SoutlinK
Thu Feb 25, 2010 9:05 pm
 
Forum: Advanced SEO URL
Topic: How to disable postxx.html?
Replies: 3
Views: 991

Can I update From phpBB3 3.0.5 to phpBB3 SEO Premod 3.06?

I have installed phpBB3 3.0.5. Now I want to install phpBB3 SEO Premod 3.0.6.

How can I do it?
by SoutlinK
Sat Jan 23, 2010 12:09 pm
 
Forum: phpBB SEO Premod
Topic: Can I update From phpBB3 3.0.5 to phpBB3 SEO Premod 3.06?
Replies: 1
Views: 649

phpBB 3.0.5 to phpBB SEO Premod 3.0.6 Update only database?

Hello to everyone: I have the following problem. I have already a site installed and its runing good, but it dont have phpBB SEO Now, I want to install it, but at the same time, I want to update it to 3.0.6 This is not the problem I think. The problem is that i do my own mods, and I develop it on lo...
by SoutlinK
Sat Jan 09, 2010 3:39 pm
 
Forum: phpBB SEO Premod
Topic: phpBB 3.0.5 to phpBB SEO Premod 3.0.6 Update only database?
Replies: 1
Views: 3604

Installation file (install.xml) have a bug

I was not sure where to put it, so I put it here, if any mod or admin thinks that this is not the correct place, please feel free to move this post anywhere. Well I was installing phpBB_SEO_Ultimate_SEO_URL_v0.6.2 and I found an error when I was installing it. On install.xml you said Find function g...
by SoutlinK
Tue Dec 29, 2009 1:02 pm
 
Forum: phpBB mod Rewrite
Topic: Installation file (install.xml) have a bug
Replies: 1
Views: 571

Return to advanced search