Typo - Posts

Return to advanced search

Re: problems with the sitemap

The whole page looks fine to me.

I have inlcluded a screenshot of the part of the page I believe you are looking at but the whole thing looks perfect.

Image

Typo
by Typo
Fri Sep 25, 2009 7:58 am
 
Forum: GYM Sitemaps & RSS
Topic: problems with the sitemap
Replies: 19
Views: 1892

Re: html problem

I looked at http://www.phpbb-seo.com/en/news/ and I do not see the problem you are talking about. I did a search for h1 h2 h3 and h4 and found nothing on the whole page. Are you sure this isn't your browser? Can you provide a link to a page with the problem or an image of the problem? Typo
by Typo
Fri Sep 25, 2009 7:52 am
 
Forum: GYM Sitemaps & RSS
Topic: html problem
Replies: 10
Views: 1090

Re: The RSS link displayed twice ..

You simply doubled an edit. OPEN: style/..../templates/viwforum_body.html FIND AND DELETE ONE OF: <!-- IF GYM_LINKS_CAT --><h3>{GYM_HTML_FORUM_NEWS_LINK} {GYM_HTML_FORUM_MAP_LINK} {GYM_RSS_FORUM_LINK} {GYM_GOOGLE_FORUM_LINK}</h3><!-- ENDIF --> You should notice that you pasted it twice, delete one o...
by Typo
Fri Sep 25, 2009 7:48 am
 
Forum: GYM Sitemaps & RSS
Topic: The RSS link displayed twice ..
Replies: 4
Views: 612

Re: Site showing in Index 3 Times.. (Help)

Have you enabled ZeroDupe and NoDupe in the phpBB SEO Class Settings of the phpBB SEO tab in the ACP?

Doing so should eliminate the issue.

Typo
by Typo
Fri Sep 25, 2009 4:50 am
 
Forum: phpBB SEO Premod
Topic: Site showing in Index 3 Times.. (Help)
Replies: 5
Views: 483

Re: promoting a site through blogging

Getting links to your site out there is always good SEO wise. Just yesterday, DCZ and I were discussing the SEO benefits of posting on twitter. I didn't know each twitter page was given PR and so every tweet with a link to your site could count as a very good backlink. The same goes for blogs though...
by Typo
Wed Sep 23, 2009 12:52 pm
 
Forum: SEO Principles
Topic: promoting a site through blogging
Replies: 4
Views: 1261

Re: how to install phpBB SEO Premod?

As I am sure you eventually realized after taking your time to post asking for help in like 4 separate forums, there are instructions included with each and every one of our mods, in fact, some people think there are too many instructions included, on top of that there are topics all over this site ...
by Typo
Wed Sep 23, 2009 12:40 pm
 
Forum: phpBB SEO Premod
Topic: how to install phpBB SEO Premod?
Replies: 9
Views: 7901

Re: problem with ISAPI_rewrite

by Typo
Wed Sep 23, 2009 12:37 pm
 
Forum: phpBB SEO Premod
Topic: problem with ISAPI_rewrite
Replies: 3
Views: 805

Re: [Solved] [Gallery] Generic Browser Error

DCZ tackled this one. OPEN: /phpbb_seo/includes/setup_phpbb_seo.php FIND: unset($this->get_vars['album_id'], $this->get_vars['image_id'], $this->get_vars['mode']); REPLACE WITH: unset($this->get_vars['album_id'], $this->get_vars['image_id'], $this->get_vars['mode'], $this->get_vars['view']); That wi...
by Typo
Tue Sep 22, 2009 9:25 am
 
Forum: phpBB SEO MODS
Topic: [Solved] [Gallery] Generic Browser Error
Replies: 33
Views: 4579

Re: Title not displaying

Well then, let me finish fixing the acp_board.php first <?php /** * * @package acp * @version $Id: acp_board.php 8911 2008-09-23 13:03:33Z acydburn $ * @copyright (c) 2005 phpBB Group * @license http://opensource.org/licenses/gpl-license.php GNU Public License * * @todo add cron intervals to server ...
by Typo
Mon Sep 21, 2009 11:46 pm
 
Forum: phpBB SEO Premod
Topic: Title not displaying
Replies: 19
Views: 7107

Re: [Solved] [Gallery] Generic Browser Error

Awesome.

Glad your all straightened out now. :mrgreen:

Thanks for sharing that solution in case anyone needs it.

Hope to see you around the site.

Typo
by Typo
Mon Sep 21, 2009 11:32 pm
 
Forum: phpBB SEO MODS
Topic: [Solved] [Gallery] Generic Browser Error
Replies: 33
Views: 4579

Re: Title not displaying

I see no reason the title shouldnt be working but the acp_board had a huge error in it, an entire section had been copied to a diff spot in the file, it was a mess reslly, i did my best and I think I got it back to where you want it. <?php /** * * @package acp * @version $Id: acp_board.php 8911 2008...
by Typo
Mon Sep 21, 2009 4:43 am
 
Forum: phpBB SEO Premod
Topic: Title not displaying
Replies: 19
Views: 7107

Re: [Gallery] Generic Browser Error

Ok so, my question to you is, are you sure they were working in that IE before the SEO mod was added?

Typo
by Typo
Mon Sep 21, 2009 2:15 am
 
Forum: phpBB SEO MODS
Topic: [Solved] [Gallery] Generic Browser Error
Replies: 33
Views: 4579

Re: [Gallery] Generic Browser Error

Wow, sorry, I see what happened. When i tried clicking the pictures first, I wasnt letting the page finish loading and the plugin wasnt working, I tried that fix and the plugin seemed to work, well apparently I was just letting the page finish loading because I undid the fix and notice now that the ...
by Typo
Mon Sep 21, 2009 1:49 am
 
Forum: phpBB SEO MODS
Topic: [Solved] [Gallery] Generic Browser Error
Replies: 33
Views: 4579

Re: The post name doesn't appear

You need to follow the theme edits that your theme is based off of, so if your theme is based off subsilver2, follow those instructions. If you run into any edits that you cant find due to the custom theme, post here for help. If your not sure what style yours is based from, give me a link and I can...
by Typo
Sun Sep 20, 2009 10:38 am
 
Forum: Advanced SEO URL
Topic: The post name doesn't appear
Replies: 5
Views: 584

Re: The post name doesn't appear

I don't quite understand the issue but you should really check your edits if you have a problem that substantial.

Go over all the edits (I know it sucks) and if you still have a problem come back, post again and be very specific with the issue. Either way you have to check the edits first.

Typo
by Typo
Sun Sep 20, 2009 8:06 am
 
Forum: Advanced SEO URL
Topic: The post name doesn't appear
Replies: 5
Views: 584
PreviousNext

Return to advanced search