jeff_j_dunlap - Posts

Return to advanced search

I upgraded phpBB 3.0.0/Premod 3.0 to Premod 3.0.1

Dear forum members: Firstly, I just finished installing my second forum. I basically installed the forum using the phpBB3.0.1 installation, then I installed the 3.0.1 Premod. Installation went perfectly smooth, and the forum works very well and uses the Advanced SEO Mods. No problems with this forum...
by jeff_j_dunlap
Thu May 01, 2008 3:05 pm
 
Forum: phpBB SEO Premod
Topic: I upgraded phpBB 3.0.0/Premod 3.0 to Premod 3.0.1
Replies: 1
Views: 3969

Dear SeO: My problem was that I butchered :shock: my php files. I basically went back and restored the files from the Advanced SEO directories and the problem was solved. Best regards, Jeff P.S. The generated html really did look fine by the way, except that IE didn't like it of course. Looking at t...
by jeff_j_dunlap
Wed Apr 30, 2008 11:24 pm
 
Forum: Advanced SEO URL
Topic: Style problem with relative paths
Replies: 5
Views: 1789

Since it's a custom profile, make sure you implemented all the code changes required in it too. The one that is handling the paths is the {SEO_BASE_HREF} one. That's how we deal with virtual folder, by assigning the physical path to the base href tag. So, if it's working with FF and not with IE, it...
by jeff_j_dunlap
Wed Apr 30, 2008 2:49 pm
 
Forum: Advanced SEO URL
Topic: Style problem with relative paths
Replies: 5
Views: 1789

Now that I've spent a few hours looking at this, I'm pretty sure that the answer for each of the 3 questions above is 'no'. I'd like to also post an html (view source snippet) of the image files that are not appearing. Please note that the source is good: <img src="./styles/Tranquility/imageset...
by jeff_j_dunlap
Wed Apr 30, 2008 5:49 am
 
Forum: Advanced SEO URL
Topic: Style problem with relative paths
Replies: 5
Views: 1789

Style problem with relative paths

Dear forum members: I am having some relative path problems in IE but not in Firefox. I created rewrite rules and I am able to navigate to any of the forums and topics without problems. When I do go into a topic (using IE) the theme messes up. It seems that it cannot 'see' the css or the images beca...
by jeff_j_dunlap
Wed Apr 30, 2008 5:19 am
 
Forum: Advanced SEO URL
Topic: Style problem with relative paths
Replies: 5
Views: 1789

Hello and thanks for updating the Premod! :D I'm very eager to install it. I just wanted to let you know that both the premod and the changed files download buttons are not activating the download. I don't know if it is because you are in the process of updating them (last I saw, there have been 3 s...
by jeff_j_dunlap
Thu Apr 17, 2008 3:28 pm
 
Forum: Site Announcements
Topic: phpBB SEO premod 3.0.1 released
Replies: 27
Views: 9785

I'm very glad to see that it's getting closer. I did noticed that the sid still needs to be removed for anonymous visitors (I visited as anonymous). Thanks for providing us with that excellent mod! Oh, and I hope that it includes the keyword meta tag mod update that the other premod package was miss...
by jeff_j_dunlap
Tue Apr 15, 2008 2:41 pm
 
Forum: phpBB SEO Premod
Topic: phpbb 3.01 Premod
Replies: 6
Views: 1698

Like a kid waiting for his Christmas present, I've been dying to know when the mod for 3.0.1 will be available :D

Thank you
by jeff_j_dunlap
Tue Apr 15, 2008 12:45 am
 
Forum: phpBB SEO Premod
Topic: phpbb 3.01 Premod
Replies: 6
Views: 1698

Thank you for responding! I just noticed that there is a new phpBB-3.0.1.zip download available now!

Do you happen to have an approximate time frame for the SEO release? :D
by jeff_j_dunlap
Tue Apr 08, 2008 4:06 pm
 
Forum: phpBB SEO MODS
Topic: SEO Premod source code different than metatags v.0.2.0
Replies: 4
Views: 1418

Modify a Styles for use with phpBBSEO?

Dear Forum Members: I have am currently using the ProSilver style and would like to install a different style that I downloaded. The style works if I deactivate phpBBSEO but of course, I'm not going to deactivate phpBBSEO for a stupid style right? :lol: Is there some instructions somewhere describin...
by jeff_j_dunlap
Mon Apr 07, 2008 11:40 pm
 
Forum: Advanced SEO URL
Topic: Modify a Styles for use with phpBBSEO?
Replies: 1
Views: 793

Hello robot_dika: I'm using a Windows 2003 Web server and since us Windows users do not have mod rewrite built into the web server, I played around with an open source rewrite program, but it had memory leaks, and was not very reliable. I was not impressed with the author's C code either so I decide...
by jeff_j_dunlap
Mon Apr 07, 2008 11:30 pm
 
Forum: Advanced SEO URL
Topic: Isapi_rewrite phpBB3
Replies: 18
Views: 2622

DCZ: Thanks for responding. I am on a W2003 Web Ed server, and a few days ago, I modified the permissions on all directories. I honestly don't know what the cause was but this random problem has not happened anymore. If I observe this behavior again, I will let you know but for now, problem gone. Ag...
by jeff_j_dunlap
Mon Apr 07, 2008 10:44 pm
 
Forum: Advanced SEO URL
Topic: No SID in URLs as Guest, SIDs in URLs when logged into forum
Replies: 8
Views: 14460

SEO Premod source code different than metatags v.0.2.0

Dear Forum Members: SEO Premod automatically creates keyword meta tags, but it does not ignore common keywords such as 'the' or 'and'. It is not automatically ignoring words 3 letters or less either. Next, I download SEO Dynamic Meta Tags V 0.2.0. I compared the source code and noticed that there ar...
by jeff_j_dunlap
Mon Apr 07, 2008 6:53 pm
 
Forum: phpBB SEO MODS
Topic: SEO Premod source code different than metatags v.0.2.0
Replies: 4
Views: 1418

Dear DCZ: I played around with the settings quite a bit and found the setting you mentioned work best. I also ran into another weird problem (using the same settings recommended). It is related to phpBB, not phpBB SEO. Maybe you have come across it as well. The problem happens randomly and involves ...
by jeff_j_dunlap
Tue Apr 01, 2008 3:02 am
 
Forum: Advanced SEO URL
Topic: No SID in URLs as Guest, SIDs in URLs when logged into forum
Replies: 8
Views: 14460

Problem solved. It was a cookie problem. For cookie domain, I needed to prefix my domain with a period! :lol:
by jeff_j_dunlap
Fri Mar 28, 2008 5:11 am
 
Forum: Advanced SEO URL
Topic: No SID in URLs as Guest, SIDs in URLs when logged into forum
Replies: 8
Views: 14460
Next

Return to advanced search

 
cron