qcavalier - Posts

Return to advanced search

Everything is installed and working but Google says 0 URL's

Well I upgraded the forum to phpbb3, installed the simple URL rewriting, the zero duplicates mod and the GYM sitemaps mod, checked the url http://www.cavalierforum.org/forum/sitemapindex.xml and it all seems fine.. But when I added the sitemap to google it tells me there are 0 URL's found.. I had th...
by qcavalier
Tue Feb 17, 2009 6:52 am
 
Forum: GYM Sitemaps & RSS
Topic: Everything is installed and working but Google says 0 URL's
Replies: 1
Views: 577

I'll change it back as soon as I get google to discover at least any url...
by qcavalier
Wed Feb 04, 2009 3:42 pm
 
Forum: GYM Sitemaps phpBB2
Topic: Everything working but 0 URLs found
Replies: 6
Views: 1407

I currently have it set to allow all
by qcavalier
Wed Feb 04, 2009 11:34 am
 
Forum: GYM Sitemaps phpBB2
Topic: Everything working but 0 URLs found
Replies: 6
Views: 1407

Hi Sorry for the late response but I was on vacation last week so I installed the zero duplicate mod an dthe gym sitemap (was already installed), let google reload the sitemaps.xml but I still got the same problem.. :( It seems like my forum is cursed or something cause google simply refuses to inde...
by qcavalier
Tue Feb 03, 2009 7:40 am
 
Forum: GYM Sitemaps phpBB2
Topic: Everything working but 0 URLs found
Replies: 6
Views: 1407

Everything working but 0 URLs found

Well I've been struggling with this for a few months now.. Before I had my sitemap generated by GSiteCrawler both for my website http://www.q-cavaliers.com as for my forum http://www.cavalierforum.org But since my forum refuses to show up in google ever and it always said 0 URLs in the webmaster stu...
by qcavalier
Thu Jan 22, 2009 7:27 am
 
Forum: GYM Sitemaps phpBB2
Topic: Everything working but 0 URLs found
Replies: 6
Views: 1407

Return to advanced search