rookey - Posts

Return to advanced search

Users can't start new threads [3.0.9 fresh install]

Hello, I've fixed my previous problem by myself as no one here seemed to be able to help. However, this one got me stuck for 2 days now and no one at phpbb.com could help me. None of the users, even the ADMIN (!) can start new threads. It is possible to reply to the existing demo thread, but nothing...
by rookey
Mon Oct 03, 2011 10:26 am
 
Forum: phpBB Forum
Topic: Users can't start new threads [3.0.9 fresh install]
Replies: 2
Views: 2659

Re: Just installed phpBB SEO premod - not working.

I WORKED IT OUT! First I thought it would be sufficient to have the .htaccess in the seo-subdirectory but of course it has to be in the root. However, one general questions: all my posts still have the post#### URL. Can't this be renamed based on the topic title? Hope I didn't forget any detail agai...
by rookey
Sun Sep 25, 2011 9:15 am
 
Forum: General Discussions
Topic: Just installed phpBB SEO premod - not working.
Replies: 2
Views: 1116

Re: Just installed phpBB SEO premod - not working.

Changing the "activate SQL rewriting" option doesn't help either. :-(

thanks for any hints,
r.
by rookey
Sun Sep 25, 2011 4:45 am
 
Forum: General Discussions
Topic: Just installed phpBB SEO premod - not working.
Replies: 2
Views: 1116

Just installed phpBB SEO premod - not working.

Hello, I just installed phpBB SEO 309 premodded on my new server (that supports mod_rewrite) - but none of the URLs seem to work. http://www.expat-information.com/forum/ The URLs linked are correctly 'translated' but don't lead to a valid page, a 404 error is generated. The forum itself works ok - t...
by rookey
Sat Sep 24, 2011 6:05 pm
 
Forum: General Discussions
Topic: Just installed phpBB SEO premod - not working.
Replies: 2
Views: 1116

Return to advanced search