vvdven - Posts

Return to advanced search

Re: Error when calling sitemap.php

I'm lost. I going to find someone and pay him/her to do it. Also is there no paid mod available? # Lines That should already be in your .htacess <Files "config.php"> Order Allow,Deny Deny from All </Files> <Files "common.php"> Order Allow,Deny Deny from All </Files> # You may nee...
by vvdven
Mon Apr 12, 2010 6:02 pm
 
Forum: GYM Sitemaps & RSS
Topic: Error when calling sitemap.php
Replies: 4
Views: 3396

Re: Error when calling sitemap.php

I have removed everything and adjusted all settings to reflect installation in the main /forum/ folder.

I still get a 404 error on the following url:
Code: Select all
http://www.mydomain.com/forum/sitemap.phpsitemap.php
by vvdven
Mon Apr 12, 2010 5:42 pm
 
Forum: GYM Sitemaps & RSS
Topic: Error when calling sitemap.php
Replies: 4
Views: 3396

Re: Error when calling sitemap.php

Allright, it seems to be somewhere in the htaccess file: When I call sitemap.php I can forwarded to: http://www.mydomain.com/forum/sitemap.phpsitemapindex.xml It DID however make the rewite rule as followes: # Google SitemapIndex RewriteRule ^forum/sitemapindex\.xml(\.gz)?$ forum/sitemap.php?gzip=$1...
by vvdven
Mon Apr 12, 2010 12:34 pm
 
Forum: GYM Sitemaps & RSS
Topic: Error when calling sitemap.php
Replies: 4
Views: 3396

Error when calling sitemap.php

Hello, I'm sure I made a mistake somewhere but I have all settings pointing to a subfolder an have made the appropriate modifications but I still get the following errors: Warning: include(./forum/common.php) [function.include]: failed to open stream: No such file or directory in /home/xxxxxxx/domai...
by vvdven
Mon Apr 12, 2010 11:37 am
 
Forum: GYM Sitemaps & RSS
Topic: Error when calling sitemap.php
Replies: 4
Views: 3396

Nothing Happens

Ok so I've installed the mod, updated all settings, updated .htaccess. However nothing changes. No 404, no errors no rewriting. I tried all different settings, all .htaccess variations and nothing. My server is however correctly rewriting my joomla urls in the main dir so its not that. I am using Jo...
by vvdven
Mon Apr 05, 2010 11:11 am
 
Forum: Mixed SEO URL
Topic: Nothing Happens
Replies: 1
Views: 740

Return to advanced search