vider le cache {regle}

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

vider le cache {regle}

Messagede yoannfigaro » Mar Mar 11, 2008 2:36 pm

salut a tous
voila quand je vide le cache de mon fofo ensuite je retourne sur l'index du site pas de souci mais quand j'ouvre ou section pour voir un post j'ai une page blanche qui apparait sa fait également ca sur toutes les autres sections je ne comprend pas l'erreur

merci pour votre aide
Dernière édition par yoannfigaro le Ven Mar 14, 2008 9:09 am, édité 1 fois.
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Publicité

Messagede dcz » Mar Mar 11, 2008 3:15 pm

Un page toute blanche ?

Ça n'a a priori pas de rapport avec le cache si la page est vraiment vide. Plutôt une erreur qui ne s'affiche pas. Active les débug de phpBB pour voir si tu as un message d'erreur (en dé-commentant les deux dernière lignes de config.php).

Si non pour vider le cache, il suffit de vider tous les fichiers du dossier cache sauf le .htaccess et d'éventuellement ensuite rafraîchir le thème dans l'acp pour être vraiment bien sûr d'avoir tout vider.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21376
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede yoannfigaro » Mar Mar 11, 2008 9:29 pm

en faite je me suis mal exprimé desolé

je dois avoir une erreur quelque part car a partir du momment ou je suprime le cache via le PA l'erreur arrive page blanche en cliquant sur toutes les sections

j'ai du faire une boulette sur un fichier mais impossible de savoir ou

j'ai sauvegardé mon cache je le remet et hop le fofo fonctionne de nouveau

merci pour votre aide
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Messagede dcz » Mer Mar 12, 2008 5:51 pm

Et tu as un message d'erreur quand tu active le débug ?
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21376
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede yoannfigaro » Mer Mar 12, 2008 5:58 pm

salut non pas de message quand j'active le debug

en faite j'ai trouvé la solution j'ai changé mon style qui etait basé sur le prosilver

maintenant tout es ok mais je ne comprend toujour pas se bug

sujet reglé merci
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Re: vider le cache {regle}

Messagede yoannfigaro » Mer Mar 12, 2008 5:58 pm

yoannfigaro a écrit:salut a tous
voila quand je vide le cache de mon fofo ensuite je retourne sur l'index du site pas de souci mais quand j'ouvre ou section pour voir un post j'ai une page blanche qui apparait sa fait également ca sur toutes les autres sections je ne comprend pas l'erreur

merci pour votre aide
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Messagede pavero » Jeu Mar 13, 2008 10:14 am

salut

N'oublie de mètre réglé a ton sujet , merci a toi yoan :wink:

a+
pavero
PR3
PR3
 
Messages: 304
Inscription: Dim Sep 02, 2007 11:57 am

Messagede yoannfigaro » Ven Mar 14, 2008 9:09 am

salut en faite le probleme venait du style mais l'erreur toujour inconu enfin le probleme est reglé merci a tous @+++++++
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm


Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités