probleme de banniere sur subsilver {reglé]

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

probleme de banniere sur subsilver {reglé]

Messagede yoannfigaro » Mer Mar 12, 2008 6:05 pm

salut bon voila j'ai du changé de style je suis passé sur un style basé sur le subsilver

AeroRed trouvé ici
http://demo.phpbb3styles.net/AeroRed

j'arrive pas a mettre ma banniere je la retrouve dans mon pack d'image (dans mon style par le PA) donc je la met je la redimentionne egalement je valide mais la banniere apparait pas

je ne comprend pas pourquoi surtout si elle apparait bien dans le pack d'image ??

merci
Dernière édition par yoannfigaro le Ven Mar 14, 2008 9:05 am, édité 1 fois.
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Publicité

Messagede MathieuM. » Mer Mar 12, 2008 6:25 pm

Salut,

Qu'as-tu opéré comme modifications dans overall_header.html et/ou ta CSS ?


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Messagede yoannfigaro » Mer Mar 12, 2008 7:25 pm

salut

en faite j'ai procédé comme un prosilver

j'ai renommé ma bannière en logo.gif et j'ai remplacé ensuite je suis allé dans le PA
style
pack d'image
j'ai retouvé ma banniere et j'ai validé mais rien ne se passe

j'ai modifié aucun fichier (overall_header.html)
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Messagede MathieuM. » Mer Mar 12, 2008 8:31 pm

Apparemment, le style n'a pas d'image logo.gif. Il y a une image de fond nommée mid.gif, celle la :

Image

Code: Tout sélectionner
OUVRIR: overall_header.html
CHERCHER:

<table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" style="background:url('{T_THEME_PATH}/images/mid.gif');">

REMPLACER PAR:

<table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" style="background:url('{T_THEME_PATH}/images/logo.gif');">


Et tu vérifie que tu as bien mis ton logo.gif dans le dossier "/theme/images/".
Ensuite, direction l'ACP, Styles et rafraîchis Templates et Thèmes, ça devrait être bon :wink:


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Messagede yoannfigaro » Mer Mar 12, 2008 10:58 pm

salut mathieu

bon la banniere est en place mais elle est en taille 600X250 alors que le cadre mesure 600X80

donc le rendu est nul

comment redimentionnées le cadre

Image

en taille 600X250 merci pour ton aide
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm

Messagede MathieuM. » Jeu Mar 13, 2008 7:46 pm

Tu peux nous donner le lien vers ton forum stp ?


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Messagede pavero » Jeu Mar 13, 2008 9:12 pm

MathieuM. a écrit:Tu peux nous donner le lien vers ton forum stp ?


Mathieu.


merci MathieuM

mais le sujet est reglé j'ai aidé yoannfigaro
pavero
PR3
PR3
 
Messages: 304
Inscription: Dim Sep 02, 2007 11:57 am

Messagede yoannfigaro » Ven Mar 14, 2008 9:06 am

merci mathieu c'est cool @++++++
yoannfigaro
 
Messages: 18
Inscription: Dim Jan 20, 2008 10:38 pm


Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


 
cron