Probleme de style

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

Probleme de style

Messagede zelec » Mer Avr 09, 2008 2:52 pm

bonjour,
nouveau dans phpbb et peu doue, j'ai reussi neammoins à installer phpbb3, et voulu choisir le style "bmiles" au lieu de prosilver ou subsilver2,
j'ai bien remplace site_logo.gif par mon image du meme nom, mais celle-ci ne veut decidement pas apparaitre;
j'ai deja trouve un cas similaire sur le forum mais je ne peux pas l'appliquer la ??
Si quelqu'un pouvait m'eclairer, ce serait tres gentil.

l'adresse de monforum (pas encore fait !!) est la suivante:
http://www.web-electrique.fr/Forum/
A bientot - zelec
zelec
 
Messages: 4
Inscription: Mer Avr 09, 2008 2:31 pm

Publicité

Messagede MathieuM. » Mer Avr 09, 2008 8:00 pm

Bonjour,

"WE: Web Electrique"

L'image logo me semble bien apparaître :wink:

Veillez à :
- dans le panneau d'administration > styles > thèmes > rafraichir
- éventuellement vider son cache internet.


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Probleme de style

Messagede zelec » Mer Avr 09, 2008 9:22 pm

Rebonjour,
Merci Mathieu pour ta reponse,
j'ai essayé de "rafraichir" dans les themes mais j'obtiens ce message :

Information

Ce thème est stocké sur le système de fichiers, il n’a donc pas besoin d’être rafraîchi.

c'est donc toujours le logo d'origine qui apparait
Si ça ne peut pas marcher j'utiliserai un autre theme mais ce sera peut-etre la meme chose
A bientot
Claude
zelec
 
Messages: 4
Inscription: Mer Avr 09, 2008 2:31 pm

Messagede MathieuM. » Mer Avr 09, 2008 9:59 pm

Ce n'est pas celui la de logo ?

Image


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Messagede zelec » Mer Avr 09, 2008 11:15 pm

Si c'est bien çà,
mais çà n'apparait pas comme çà chez moi,
c'est à n'y rien comprendre.

Merci pour ta cooperation
Claude
zelec
 
Messages: 4
Inscription: Mer Avr 09, 2008 2:31 pm

Messagede MathieuM. » Jeu Avr 10, 2008 10:17 am

Ça marche sous Firefox et IE7. Vide ton cache Internet, ça devrait le faire :wink:


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1467
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Probleme de style

Messagede zelec » Jeu Avr 10, 2008 8:43 pm

bonjour,

Impeccable, le problème est résolu, j'ai vidé le cache et tout marche;
Merci beaucoup
Claude
zelec
 
Messages: 4
Inscription: Mer Avr 09, 2008 2:31 pm


Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 6 invités