[phpBB.com] phpBB 3.0.4 est dispo !

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

Messagede MathieuM. » Mar Nov 18, 2008 9:15 pm

C'est le serveur de démo de la Prémod + GYM Sitemaps & RSS, donc oui... :wink:


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1473
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Publicité

Messagede photos-suede » Mer Nov 19, 2008 9:42 am

MathieuM. a écrit:C'est le serveur de démo de la Prémod + GYM Sitemaps & RSS, donc oui... :wink:


Mathieu.


Joli ;-)
photos-suede
 
Messages: 32
Inscription: Jeu Fév 28, 2008 10:00 am

Messagede Bruno36 » Jeu Nov 20, 2008 9:52 am

super :D
Merci de votre aide
Bruno36
Bruno36
PR1
PR1
 
Messages: 171
Inscription: Mer Déc 27, 2006 11:20 am
Localisation: thizay (indre)

Messagede pavero » Jeu Nov 20, 2008 1:59 pm

salut tout le monde :D

es que elle sera préte pour la wee-kend :?:

merci d'avance

pavero
pavero
PR3
PR3
 
Messages: 304
Inscription: Dim Sep 02, 2007 11:57 am

Messagede MathieuM. » Jeu Nov 20, 2008 5:16 pm

Pt'êt' bein qu'oui, pt'êt' bein qu'non :lol:
Ce sera prêt quand ce sera prêt, mais ça ne devrait plus tarder.


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1473
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Messagede SeO » Ven Nov 21, 2008 10:35 am

SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede Bruno36 » Ven Nov 21, 2008 11:26 am

Bonjour!

J'ai un theme non officiel, comment je fait pour faire les modifications pour la nouvelle version ??
Merci de votre aide
Bruno36
Bruno36
PR1
PR1
 
Messages: 171
Inscription: Mer Déc 27, 2006 11:20 am
Localisation: thizay (indre)

Messagede SeO » Ven Nov 21, 2008 12:44 pm

Tu utilises la liste des modifs sur les templates :

http://www.phpbb-seo.com/forums/premod- ... t2365.html
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede Laurent85 » Ven Nov 21, 2008 3:45 pm

moi j'avais des overall headers personnalisés ,

il faut absolument les changer ? si non je met le mien dans l'archive ? avant de faire la mise à jour auto ? si oui , je referai mes manip ?
Avatar de l’utilisateur
Laurent85
PR1
PR1
 
Messages: 186
Inscription: Lun Fév 18, 2008 11:33 pm

Messagede SeO » Ven Nov 21, 2008 4:24 pm

Le plus simple, c'est de comparer les deux version du overall_header.html avec winmerge, comme ça tu sauras vite fait ce qu'il faudrait que tu ajoutes au tien.

Pour la maj auto ignore le fichier et met le tiens direct, tu peux choisir pendant le processus.
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede Laurent85 » Ven Nov 21, 2008 5:16 pm

ok merci je vais essayer :wink: sinon merci pour winmerge c'est un logiciel génial et pratique :wink:
Avatar de l’utilisateur
Laurent85
PR1
PR1
 
Messages: 186
Inscription: Lun Fév 18, 2008 11:33 pm

Messagede Laurent85 » Ven Nov 21, 2008 5:36 pm

opps gros bug sur la gallery mais le forum fonctionne toujours

HELP

[phpBB Debug] PHP Notice: in file /gallery/includes/functions_recent.php on line 26: include_once(./GALLERY_ROOT_PATHincludes/common.php) [function.include-once]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /gallery/includes/functions_recent.php on line 26: include_once() [function.include]: Failed opening './GALLERY_ROOT_PATHincludes/common.php' for inclusion (include_path='.:/usr/local/lib/php')
[phpBB Debug] PHP Notice: in file /gallery/includes/functions_recent.php on line 27: include_once(./GALLERY_ROOT_PATHincludes/permissions.php) [function.include-once]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /gallery/includes/functions_recent.php on line 27: include_once() [function.include]: Failed opening './GALLERY_ROOT_PATHincludes/permissions.php' for inclusion (include_path='.:/usr/local/lib/php


EDIt : le modeur , m'a donné la solution , il fallait juste éditer le fichier constant pour y rajouter les variables.
Avatar de l’utilisateur
Laurent85
PR1
PR1
 
Messages: 186
Inscription: Lun Fév 18, 2008 11:33 pm

Messagede SeO » Ven Nov 21, 2008 6:16 pm

Là, c'est que tu n'as pas du tout à fait mettre à jour le mod gallery.

Vérifies que tu as bien tous le code du mod dans les nouveaux fichier de phpBB.
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede Laurent85 » Sam Nov 22, 2008 11:15 am

vi cela venait des constants, mais je vais vérifier que tout les fichiers on tous bien les codes nécessaires au bon fonctionnement.

Sinon dans la mises à jour automatique pour éviter cela , il est conseillé de fusionner les fichiers ????
Avatar de l’utilisateur
Laurent85
PR1
PR1
 
Messages: 186
Inscription: Lun Fév 18, 2008 11:33 pm

Messagede SeO » Sam Nov 22, 2008 12:55 pm

Oui et non, en fait mon conseil serait de faire les fusion nécessaires à la main en utilisant winmerge. Le pack de maj auto t'indique les fichiers pouvant poser problème, il vaut mieux les vérifier.
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

PrécédenteSuivante

Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 7 invités