[Résolu] Pb avec l'intégration

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

[Résolu] Pb avec l'intégration

Messagede Monde-Du-Velo.com » Lun Avr 13, 2009 3:42 pm

Bonjour,

Je ne sais pas si je pense au bon endroit j'espère ;)
Voilà je suis en train d'intégrer le forum phpBB Seo sur mon nouveau site mais j'ai des petits soucis avec des choses que je ne parviens pas à modifier pour une raison inconnu :( je vide bien sur la cache mais rien n'y fait c'est pourquoi je demande un petit coup de pouce ;)

voici mes problèmes en images :
Image
1. je ne parviens pas à changer cette couleur
2. meme chose je souhaite remplacer le bleu par du noir
3. au survol des liens du forum je passe en font plus petite rouge

Image
1. je voudrais changer le trait bleu par du noir
2. pb au niveau de la balise mais ou arranger çà...

Merci d'avance pour votre aide
Bonne soirée
A+
Ludovic
Dernière édition par Monde-Du-Velo.com le Mer Avr 15, 2009 5:12 pm, édité 1 fois.
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm

Publicité

Re: Pb avec l'intégration

Messagede MathieuM. » Lun Avr 13, 2009 5:01 pm

Salut,

Pour la couleur du 1°, il s'agit de la class "navbar", à modifier dans colours.css.
Pour le 2°, il faut modifier "forabg", et plus précisément background-color, toujours dans colours.css. Je n'ai pas compris ta question pour le 3°...

Ensuite, pour le 1° bis, il faut modifier le border-color de "search-box input".
Pour le 2° bis, pourrais-tu nous coller la portion de code concernée de overall_header.html ?


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1473
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Re: Pb avec l'intégration

Messagede Monde-Du-Velo.com » Lun Avr 13, 2009 5:39 pm

merci pour ta réponse, je vais faire les modifs de ce pas mais je crois que j'ai déjà touché à çà mais bon je vais voir ;)

voici le code du fichier très étrange :
Code: Tout sélectionner
   </div>

<div id="page-footer">

   <div class="navbar">
      <div class="inner"><span class="corners-top"><span></span></span>

      <ul class="linklist<!-- IF GYM_LINKS --> navlinks<!-- ENDIF -->">
         <li class="icon-home"><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a></li>
            <!-- IF not S_IS_BOT -->
               <!-- IF S_WATCH_FORUM_LINK --><!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
               <!-- IF U_WATCH_TOPIC --><!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->
               <!-- IF U_BOOKMARK_TOPIC --><li class="icon-bookmark"><a href="{U_BOOKMARK_TOPIC}" title="{L_BOOKMARK_TOPIC}">{L_BOOKMARK_TOPIC}</a></li><!-- ENDIF -->
               <!-- IF U_BUMP_TOPIC --><li class="icon-bump"><a href="{U_BUMP_TOPIC}" title="{L_BUMP_TOPIC}">{L_BUMP_TOPIC}</a></li><!-- ENDIF -->
            <!-- ENDIF -->
         <li class="rightside"><!-- IF U_TEAM --><a href="{U_TEAM}">{L_THE_TEAM}</a> &bull; <!-- ENDIF --><!-- IF not S_IS_BOT --><a href="{U_DELETE_COOKIES}">{L_DELETE_COOKIES}</a> &bull; <!-- ENDIF -->{S_TIMEZONE}</li>
      </ul>
      <!-- IF GYM_LINKS -->
      <ul class="linklist">
         <!-- IF GYM_HTML_NEWS_URL --><li class="leftside">{GYM_HTML_NEWS_LINK}</li><!-- ENDIF -->
         <!-- IF GYM_HTML_MAP_URL --><li class="leftside">{GYM_HTML_MAP_LINK}</li><!-- ENDIF -->
         <li class="leftside">{GYM_GOOGLE_LINK}</li>
         <li class="leftside">{GYM_RSS_LINK}</li>
         <li class="leftside">{GYM_RSS_CHAN_LINK}</li>
      </ul>
      <!-- ENDIF -->
      <span class="corners-bottom"><span></span></span></div>
   </div>
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm

Re: Pb avec l'intégration

Messagede Monde-Du-Velo.com » Lun Avr 13, 2009 5:47 pm

alors voici un compte rendu
fichier /style/prosliver/thme/colours.css
j'ai modifié la ligne
Code: Tout sélectionner
.navbar {
   background-color: #FFFFFF;
}

pas de changement pourtant j'ai vidé la cache

idem pour
Code: Tout sélectionner
.forabg {
   background-color: #000000;
   background-image: url("{T_THEME_PATH}/images/bg_list.gif");
}

pour le point 3 quand je passe la souris sur un lien qui est en gros exemple :"Roue-libre" le texte hover devient rouge en 10px je pense et souligné je ne souhaite pas qu'il modifié la taille ;)

1bis
Code: Tout sélectionner
#search-box input {
   border-color: #000000;
}

change rien :(

en gros les modifs étaient déjà faite cela a confirmer merc i :) mais cela ne change rien je dois faire une erreur quelque part mais ou... j'ai bien vérifier le fichier envoyé et l'endroit que je le met

merci d'avance pour ton aide
@+
Ludo
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm

Re: Pb avec l'intégration

Messagede MathieuM. » Lun Avr 13, 2009 6:07 pm

Tu n'as pas vidé le cache template, il n'y a rien d'autre à faire...


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1473
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Re: Pb avec l'intégration

Messagede Monde-Du-Velo.com » Lun Avr 13, 2009 6:20 pm

ben si via l'admin j'obtiens même le message suivant
Informations
Cache du template vidé.


je viens de supprimer le contenu du répertoire cache à la main via mon logiciel FTP rien changé :(
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm

Re: Pb avec l'intégration

Messagede Monde-Du-Velo.com » Mar Avr 14, 2009 11:03 am

les pb de couleur de design sont résolu en faite il fallait raffraichir le theme via l'admin ;)
il reste plus que le pb avec le code du pied de page
@+
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm

Re: Pb avec l'intégration

Messagede MathieuM. » Mar Avr 14, 2009 8:38 pm

Salut,

Corrige :

Code: Tout sélectionner
               <!-- IF S_WATCH_FORUM_LINK --><!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
               <!-- IF U_WATCH_TOPIC --><!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->


Par :

Code: Tout sélectionner
               <!-- IF S_WATCH_FORUM_LINK --><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
               <!-- IF U_WATCH_TOPIC --><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->


Il te manque la déclaration des <li> :wink:


Mathieu.
Tennis et Actualité du tennis sur lemondedutennis.com ;)
Avatar de l’utilisateur
MathieuM.
phpBB SEO Team
phpBB SEO Team
 
Messages: 1473
Inscription: Dim Fév 10, 2008 9:33 pm
Localisation: Rhône-Alpes

Re: Pb avec l'intégration

Messagede Monde-Du-Velo.com » Mer Avr 15, 2009 5:11 pm

impec cela fonctionne correctement maintenant :)
merci pour ton aide
bonne soirée
A+
ludo
Monde-Du-Velo.com
 
Messages: 10
Inscription: Lun Avr 13, 2009 3:30 pm


Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités