Pas connexion à l'administration + pas de css

Forum consacré à phpBB lui même. Comment tirer le meilleur de ce puissant forum.
Veuillez noter que ce forum n'est pas un forum de support officiel, il s'agit ici plus de partager que de demander.

Modérateur: Modérateurs

Pas connexion à l'administration + pas de css

Messagede truitas » Mar Oct 09, 2012 11:22 pm

Bonsoir à tous,
j'ai installé depuis quelques temps PHpbb seo en mode de réecriture avancée.
Tout marchait très bien.

mais désormais lorsque je clique sur le lien panneau d'aministration, je me retrouve sur une page de connexion ou le css semble ne plus fonctionner.
La capture d'écran est ici:
http://recette-glace-sorbet.fr/phpbbseo.jpg

Si je tente de me connecter via cette page, cela me renvoie vers l'index du forum.

Avez vous une idée de la cause du problème ?
Y a t' il une autre solution pour se connecter au panneau d'administration ?

Merci d'avance.
Yan
Dernière édition par truitas le Mar Oct 16, 2012 11:18 pm, édité 2 fois.
Avatar de l’utilisateur
truitas
 
Messages: 9
Inscription: Ven Sep 14, 2012 1:04 am

Publicité

Re: Pas connexion à l'administration + pas de css

Messagede Woulouf » Mer Oct 10, 2012 10:33 am

Bonjour.

Sur ce que je constate, il semble que tu ais actuellement un phpbb SEO en 3.0.11, les theme prosilver et subsilver2 sont aussi en 3.0.11 par contre le theme Absolution que tu utilises n'a pas été mis à jour, il est resté en 3.0.10 (1.1 selon la numérotation du créateur)
Pour info : il a mis à disposition une mise à jour en 1.1.1 compatible 3.0.11 ici : http://www.christianbullock.com/2012/ab ... -available

Tu dis que tout fonctionnait très bien. Est ce que tu as fait une opération spécifique avant d'avoir ce problème ? Une mise à jour ?

Dans un premier temps, je te conseille d'abord par commencer à faire une sauvegarde complète (fichiers + BDD)

En manip simple à tenter c'est de supprimer les cookies (sur la page d'index de ton forum, tu cliques tout en bas sur "supprimer les cookies")
Tu te déconnectes proprement et tu vides cookies/cache de ton navigateur.

Tu peux aussi vider le cache manuellement de ton forum.
Pour cela, tu te connectes en FTP à ton forum, tu ouvres le répertoire "cache" et tu supprimes les fichiers contenus dans ce répertoire SAUF index.htm et htaccess.
Avatar de l’utilisateur
Woulouf
 
Messages: 16
Inscription: Dim Jan 29, 2012 8:02 pm

Re: Pas connexion à l'administration + pas de css

Messagede truitas » Mer Oct 10, 2012 11:21 am

Bonjour Woulouf et merci pour ta réponse.
J'avais testé les autres solutions dont tu parlais mais sans succès.

Je n'avais pas pensé à la mise à jour du thème.

Un grand merci cela fonctionne à nouveau !

amicalement,
yan
Avatar de l’utilisateur
truitas
 
Messages: 9
Inscription: Ven Sep 14, 2012 1:04 am

Re: Pas connexion à l'administration + pas de css

Messagede Woulouf » Mer Oct 10, 2012 12:43 pm

Tant mieux ;)

N'hésite pas à ajouter la mention [Résolu] dans l'intitulé de ton sujet, ca pourra peut être servir à d'autres. :)
Avatar de l’utilisateur
Woulouf
 
Messages: 16
Inscription: Dim Jan 29, 2012 8:02 pm

Re: Pas connexion à l'administration + pas de css

Messagede truitas » Mer Oct 10, 2012 12:47 pm

ok merci, je cherchais un icône...
Avatar de l’utilisateur
truitas
 
Messages: 9
Inscription: Ven Sep 14, 2012 1:04 am

Re: Pas connexion à l'administration + pas de css

Messagede truitas » Mar Oct 16, 2012 11:21 pm

Bonsoir ça recommence,
je ne comprends pas trop ce qui se passe.
je ne peux pas me connecter au panneau d'administration, même page dégradée que sur la photo.
Si quelqu'un a une lanterne, je suis preneur.

Yan
Avatar de l’utilisateur
truitas
 
Messages: 9
Inscription: Ven Sep 14, 2012 1:04 am

Re: Pas connexion à l'administration + pas de css

Messagede truitas » Lun Jan 21, 2013 2:00 pm

Bonjour à tous,
j'ai toujours le même problème.
On va dire qu'il y a un léger mieux lorsque, je vide la cache manuellement et que je supprime les cookies, je peux me connecter au panneau d'administration. Mais comme vous pouvez le voir sur l'image jointe, le panneau apparaît comme une page de texte sans css (sauf quelques couleurs !)
Image

Second problème: inscription impossible car l'image du captcha est invisible.


En espérant que quelqu'un ait une solution.
merci d'avance
Avatar de l’utilisateur
truitas
 
Messages: 9
Inscription: Ven Sep 14, 2012 1:04 am


Retourner vers Le Forum phpBB

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités