Privteer - Messages

Revenir à la recherche avancée

Avatars non visibles après activation de réécriture

Ayant fini l'installation de mon thème et de sa personnalisation après avoir structuré mon forum, puis l'installation de mes MODs principaux et des balises...etc. J'ai activé la réécriture d'URL en mode avancé. J'ai donc sélectionné mes options désirées, puis configuré mes URL de forums et enfin, ap...
de Privteer
Jeu Nov 14, 2013 8:00 pm
 
Forum: Réécriture URL Avancée
Sujet: Avatars non visibles après activation de réécriture
Réponses: 0
Vus: 1830

Re: [Résolu]Problème avec lien et avatar dès activation phpb

édité pour créer un topic perso et précis
de Privteer
Jeu Nov 14, 2013 11:37 am
 
Forum: Réécriture URL Avancée
Sujet: [Résolu]Problème avec lien et avatar dès activation phpbbseo
Réponses: 1
Vus: 2018

Re: installation avec nom du forum en racine

re up... :oops:
de Privteer
Mer Mar 07, 2012 12:34 pm
 
Forum: Premod phpBB SEO
Sujet: installation avec nom du forum en racine
Réponses: 3
Vus: 2994

Re: installation avec nom du forum en racine

petit Up de 24 h... :)
de Privteer
Mar Mar 06, 2012 8:53 am
 
Forum: Premod phpBB SEO
Sujet: installation avec nom du forum en racine
Réponses: 3
Vus: 2994

Re: installation avec nom du forum en racine

ah oui.. je précise aussi que j'ai créé, pour les besoin une seconde base de donnée (la première étant "mixandplayfr1") et qu'elle est vierge... aucune table.. je panique un peu car j'ai vraiment perdu l'habitude de me retrouver dans cette jungle... :(
de Privteer
Lun Mar 05, 2012 9:13 am
 
Forum: Premod phpBB SEO
Sujet: installation avec nom du forum en racine
Réponses: 3
Vus: 2994

installation avec nom du forum en racine

Bonjor à tous, cela faisait longtemps que je n'étais pas venu... et je le regrette amèrement :( Voici mon problème du jour, qui ne sera pas un problème pour vous... :) : Je viens de télécharger la dernière Premod afin de créer un nouveau forum ayant néanmoins le même domaine... (je ne sais pas si c'...
de Privteer
Lun Mar 05, 2012 9:01 am
 
Forum: Premod phpBB SEO
Sujet: installation avec nom du forum en racine
Réponses: 3
Vus: 2994

Re: Vidéo Youtube

Pour le MOD que je t'ai conseillé, il fonctionne vraiment très bien, je l'utilise depuis le premier jour que j'ai mis en place mon forum et je suis un pur débutant... mais aucun problème d'installation ou d'utilisation... au contraire. Concernant la balise FLASH, c'est parce qu'il faut utiliser ce q...
de Privteer
Lun Mar 07, 2011 12:50 am
 
Forum: Le Forum phpBB
Sujet: Vidéo Youtube
Réponses: 8
Vus: 2725

Re: Vidéo Youtube

ça, c'est encore plus simple : tu colle juste l'URL de la page qui contient la vidéo et ton message l'affichera... je ne vois pas plus simple :oops:
de Privteer
Dim Mar 06, 2011 2:33 pm
 
Forum: Le Forum phpBB
Sujet: Vidéo Youtube
Réponses: 8
Vus: 2725

Re: Possibilité d'avatar+fiche profil ?

fanphpbb a écrit:Petit UP.
Merci messieurs



l'image est indisponible... :?
de Privteer
Dim Mar 06, 2011 11:36 am
 
Forum: Le Forum phpBB
Sujet: Possibilité d'avatar+fiche profil ?
Réponses: 6
Vus: 862

Re: Vidéo Youtube

Personnellement, j'ai installé la dernière version de ce MOD : http://www.phpbb.com/community/viewtopic.php?f=70&t=2109502 (MOD BBCode "Video") et j'ai simplement édité le fichier "video.php" installé pour mettre à jour quelques infos dedans pus surtout pour homogénéiser les ...
de Privteer
Dim Mar 06, 2011 11:33 am
 
Forum: Le Forum phpBB
Sujet: Vidéo Youtube
Réponses: 8
Vus: 2725

Re: Boutons "haut" et "Citer" renvoient vers Index

problèmes résolus : Le problème venait bien de la modification faite par le MOD full_quick_reply_editor_2_1_1 : Modifié (eMuza2) <!-- IF S_QUICK_REPLY and postrow.DECODED_MESSAGE --><li class="quote-icon"><a href="#postingbox" onclick="addquote({postrow.POST_ID}, '{postrow.P...
de Privteer
Dim Fév 27, 2011 12:38 pm
 
Forum: Premod phpBB SEO
Sujet: [RÉSOLU]Boutons "haut" et "Citer" renvoient vers Index
Réponses: 1
Vus: 663

Re: Créer un groupe par défaut à l'enregistrement

la suggestion eut été fort appréciée... durant "la bataille" :)
de Privteer
Sam Fév 26, 2011 8:44 pm
 
Forum: Le Forum phpBB
Sujet: Créer un groupe par défaut à l'enregistrement
Réponses: 8
Vus: 14438

[RÉSOLU]Boutons "haut" et "Citer" renvoient vers Index

Bonjour à tous, Le titre est assez explicite... quand le mode REWRITE est activé, mes membres ne peuvent pas utiliser le bouton CITER d'un message : ça renvoie sur l'index... tout comme le bouton "haut" en bas de chaque message renvoie également vers l'index. J'ai temporairement désactivé ...
de Privteer
Sam Fév 26, 2011 7:59 pm
 
Forum: Premod phpBB SEO
Sujet: [RÉSOLU]Boutons "haut" et "Citer" renvoient vers Index
Réponses: 1
Vus: 663

Re: Créer un groupe par défaut à l'enregistrement

ça peut paraitre con, mais c'est simplement la terminologie "utilisateurs enregistrés" qui me gène... sur mon forum, j'ai des "membres", pas des utilisateurs :wink: Pour info, j'ai effectué moi-même les modifications nécessaire pour que le MOD soit en français dans mon ACP... tou...
de Privteer
Sam Fév 26, 2011 7:43 pm
 
Forum: Le Forum phpBB
Sujet: Créer un groupe par défaut à l'enregistrement
Réponses: 8
Vus: 14438

Re: les "Liens externes" ne s'ouvrent pas dans nouvelle fenê

après quelques recherches et surtout un coup de pouce de Maël SOUCAZE (phpBB.fr) j'ai pu voir que l'activation de liens dans une nouvelle fenêtre se faisait par les fichiers : - root*/includes/functions_content.php - root*/includes/functions.php - root/styles/MON_STYLE/template/bbcode.html C'est bie...
de Privteer
Lun Fév 21, 2011 8:48 pm
 
Forum: Premod phpBB SEO
Sujet: [Résolu]problème de liens externes
Réponses: 1
Vus: 534
Suivante

Revenir à la recherche avancée