alex13410 - Messages

Revenir à la recherche avancée

Re: Noarchive sur les sujet sans ID de forum

la solution m'a été donné sur le forum phpbb assistance http://www.phpbb-assistance.com/ je l'a met pour ceux qui aurait le même soucis que moi, en fait il fallait juste désactiver une ligne : if (!empty($config['seo_meta_noarchive'])) { // $forum_id = isset($_GET['f']) ? max(0, (int) request_var('f...
de alex13410
Lun Jan 21, 2013 7:11 pm
 
Forum: Le Forum phpBB
Sujet: [résolu] noarchive sur les sujet sans ID de forum
Réponses: 1
Vus: 7540

[résolu] noarchive sur les sujet sans ID de forum

bonjour à tous, voilà ma question : mes url de forum sont avec ID (monsite.com/forum/forum-f1.html) donc pas de soucis quand je sélectionne un forum via l'ACP pour le mettre en noarchive celà fonctionne. le soucis vient de mes url de sujets qui sont sans ID de forum puisque je n'ai pas activé l'opti...
de alex13410
Jeu Jan 17, 2013 8:17 am
 
Forum: Le Forum phpBB
Sujet: [résolu] noarchive sur les sujet sans ID de forum
Réponses: 1
Vus: 7540

Re: [RESOLU] problème noarchive

bonjour, pour ceux qui ont le même soucis que moi, j'ai trouvé mon erreur :
j'avais supprimé les ID des forum, c'est pourquoi la balise noarchive n'apparaissait plus, les ID de forum sont nécessaires pour utiliser la fonction noarchive.
de alex13410
Jeu Jan 17, 2013 8:04 am
 
Forum: Le Forum phpBB
Sujet: [RESOLU] problème noarchive
Réponses: 5
Vus: 13090

Re: [RESOLU] noarchive ne fonctionne pas en mode avancé

bonjour, pour ceux qui ont le même soucis que moi, j'ai trouvé mon erreur :
j'avais supprimé les ID des forum, c'est pourquoi la balise noarchive n'apparaissait plus, les ID de forum sont nécessaires pour utiliser la fonction noarchive.
de alex13410
Jeu Jan 17, 2013 8:02 am
 
Forum: Réécriture URL Avancée
Sujet: [RESOLU] noarchive ne fonctionne pas en mode avancé
Réponses: 2
Vus: 2104

Re: problème meta robots noarchive quand SQL rewritting

je viens de désactiver le SQL rewritting pour voir, mais j'ai beau sélectionner des forum via l'acp la balise noarchive n'apparait pas. je me demande bien d'ou peut venir le soucis.
de alex13410
Mar Jan 15, 2013 3:04 pm
 
Forum: Le Forum phpBB
Sujet: [RESOLU] problème noarchive
Réponses: 5
Vus: 13090

Re: Robots.txt

merci beaucoup pour ta réponse :wink:
de alex13410
Mar Jan 15, 2013 3:02 pm
 
Forum: Réécriture URL Simple
Sujet: [RESOLU] robots.txt
Réponses: 2
Vus: 1568

Re: problème meta robots noarchive quand SQL rewritting

bonjour, j'ai édité mon titre car je pense que c'est lorsque le SQL rewritting est activé que la balise noarchive ne fonctionne plus. quand j'étais en mode simple, la balise noarchive fonctionnait, mais je me souviens que je n'avais pas activié le SQL rewritting. je suis maintenant sur que c'est dep...
de alex13410
Lun Jan 14, 2013 4:57 pm
 
Forum: Le Forum phpBB
Sujet: [RESOLU] problème noarchive
Réponses: 5
Vus: 13090

Re: La balise no archive ne fonctionne pas en mode avancé

erreur de ma part, je viens de repasser ne mode simple et le soucis reste le même : je n'arrive pas à mettre des forum en noarchive depuis l'acp. je crois en fait que c'est l'activation du SQL rewritting qui fait que la balise noarchive n'apparait plus, car quand j'étais la première fois en mode sim...
de alex13410
Lun Jan 14, 2013 12:00 pm
 
Forum: Réécriture URL Avancée
Sujet: [RESOLU] noarchive ne fonctionne pas en mode avancé
Réponses: 2
Vus: 2104

Re: Soucis passage url avancé à url simple

le soucis est résolu, à force d'essayer çà a finit par fonctionner (bizarrement il a fallut que je passe par installer le htaccess dans le dosseir forum pour débloquer tout çà).
de alex13410
Lun Jan 14, 2013 11:18 am
 
Forum: Réécriture URL Simple
Sujet: [RESOLU] soucis passage url avancé à url simple
Réponses: 1
Vus: 1107

[RESOLU] noarchive ne fonctionne pas en mode avancé

bonjour à tous, j'ai remarqué qu'en mode avancé la balise no archive ne fonctionne pas. je veux dire par là que si via l'acp on sélectionne un forum pour les mettre en no archive, quand on regarde le code source de la page, il y a bien la balise robots avec index (ou noindex) et follow (ou nofollow)...
de alex13410
Ven Jan 11, 2013 10:20 am
 
Forum: Réécriture URL Avancée
Sujet: [RESOLU] noarchive ne fonctionne pas en mode avancé
Réponses: 2
Vus: 2104

[RESOLU] soucis passage url avancé à url simple

bonjour, j'étais en mode avancé avec racine virtuelle et je souhaitais passer en mode simple sans racine virtuelle. mes réglages en mode avancé étaient : activer la réécriture d'url : OUI mode avancé SQL rewriting : OUI dossiers virtuels : NON racine virtuelle : OUI cache des url des forums : OUI re...
de alex13410
Ven Jan 11, 2013 10:14 am
 
Forum: Réécriture URL Simple
Sujet: [RESOLU] soucis passage url avancé à url simple
Réponses: 1
Vus: 1107

[RESOLU] robots.txt

bonjour à tous,
je voulais savoir su=i dans le robots.txt il faut mettre search.php? ou search.php
merci d'avance pour votre réponse.
de alex13410
Ven Jan 11, 2013 8:32 am
 
Forum: Réécriture URL Simple
Sujet: [RESOLU] robots.txt
Réponses: 2
Vus: 1568

[résolu] mettre les forum interdits aux robots en noindex

Bonjour à tous, j'ai interdit certains de mes forum aux robots. je voulais conserver dans le panneau d'administration le forum en index, mais faire en sorte que les forum interdits aux robots soient en noindex. est-ce-possible en rajoutant quelque chose dans phpbb_seo_meta.php? merci d'avance pour v...
de alex13410
Mer Jan 09, 2013 7:36 pm
 
Forum: Le Forum phpBB
Sujet: [résolu] mettre les forum interdits aux robots en noindex
Réponses: 2
Vus: 1987

Rajout d'une balise link dans overall header ?

bonjour à tous, je souhaiterais rajouter cette balise sur mon forum : <link rel="author" href="https://plus.google.com/xxxxxxxxxxxxxxxx" /> est-ce-que je peux la rajouter dans le head du overall header sans que çà pose de soucis, et si oui dois-je la mettre avant {SEO_BASE_HREF} ...
de alex13410
Dim Déc 16, 2012 5:03 pm
 
Forum: Le site phpBB SEO
Sujet: Rajout d'une balise link dans overall header ?
Réponses: 0
Vus: 1455
Suivante

Revenir à la recherche avancée