efyx - Messages

Revenir à la recherche avancée

Le truc étrange c'est que la fonction sed_end y est bien...Ca semble un peu étrange que la fonction n'est pas trouvé....

Demain j'essaye de faire une installation toute clean de phpbb3.0.1 et de mettre en place le mod. Je vous tient au courant.

Merci.
de efyx
Mar Juin 17, 2008 11:04 pm
 
Forum: Réécriture URL Avancée
Sujet: Rewrite activé mais pas en fonction
Réponses: 6
Vus: 741

Bon j'ai refait la procédure d'installation sur un forum en local sur ma machine toujours pareille! La petite erreur lors de l'installation (dans le footer) et dans l'admin pour l'onglet j'ai du mod j'ai "ACP_CAT_PHPBB_SEO" (ca fait la même chose sur mon autre forum) Tout est bien activé d...
de efyx
Mar Juin 17, 2008 9:32 pm
 
Forum: Réécriture URL Avancée
Sujet: Rewrite activé mais pas en fonction
Réponses: 6
Vus: 741

Merci pour cette réponse rapide! J'ai bien vérifié (avant de posté mon premier message même)! dans le fichier phpbb_seo/phpbb_seo_class.php la variable version est bien a 0.4.2 la version que j'ai téléchargé est : adv_phpbb3_mod_rewriteV0-4-2.zip (c'est le nom du fichier actuellement présent sur mon...
de efyx
Lun Juin 16, 2008 9:34 pm
 
Forum: Réécriture URL Avancée
Sujet: Rewrite activé mais pas en fonction
Réponses: 6
Vus: 741

Rewrite activé mais pas en fonction

Bonsoir tout le monde! Je viens d'installer la version la Réécriture d'url Avancé V 0.4.2 (en copiant le contenu du dossier root sur le forum je n'avais installer aucun mod avant) j'ai bien suivi les étapes de l'installation tout c'est bien passé le htaccess est en place et je l'ai testé il fonction...
de efyx
Lun Juin 16, 2008 9:15 pm
 
Forum: Réécriture URL Avancée
Sujet: Rewrite activé mais pas en fonction
Réponses: 6
Vus: 741

Revenir à la recherche avancée

 
cron