teeshot - Messages

Revenir à la recherche avancée

Id des groupes

Bonjour à tous J'utilise les sessions phpbb, et j'ai créé un groupe auquel je veux donner un accès particulier, pour cela j'utilise le code if ( $user->data['group_id'] == 9 ) Mais je ne comprend pas pourquoi le group id de l'utilisateur ne change pas, j'ai créé un groupe qui a l'id n°9, j'ai mis le...
de teeshot
Ven Avr 11, 2014 2:08 pm
 
Forum: Discussions Générales
Sujet: Id des groupes
Réponses: 0
Vus: 1031

Re: Problème de lien suite à mise à jour

bon bah j'y arrive pas. J'ai refait une installe mais je comprend pas, j'ai des sessions phpbb sur mes feuilles et ça vraque mon site (accents), problème de codage en iso-8859-1 et phpbb en utf-8. Ce que je comprend pas c'est quand je remets l'ancienne installe tout redeviens normal. :( J'utilise le...
de teeshot
Ven Juil 01, 2011 7:50 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Bonsoir à tous

J'ai refait une installe propre ça à l'air de marcher.

++
de teeshot
Jeu Juin 30, 2011 8:54 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Salut

Je fais un petit up, j'ai toujours le problème, j'ai aussi même un message d'erreur sur map.php :

Parse error: syntax error, unexpected '}' in /home/teeshotw/public_html/forum/gym_sitemaps/modules/html_forum.php on line 635


Merci pour l'aide.
de teeshot
Jeu Juin 30, 2011 8:20 am
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Bonjour à tous

Je fais un petit up, j'ai toujours le problème avec les images en bas qui n'apparaissent pas, pire je viens de m'apercevoir que l'affichage du style et des images n'est pas correcte pour les 5 liens en bas, news, plan de site, sitemap, flux rss et liste des flux.

Merci
de teeshot
Mer Juin 01, 2011 8:09 am
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème script

Ok merci je regarde !
de teeshot
Mar Mai 17, 2011 5:34 am
 
Forum: Le Forum phpBB
Sujet: Problème script
Réponses: 6
Vus: 529

Re: Problème de lien suite à mise à jour

Ok merci

et pour le problème de lien ou les images n'apparaissent pas en bas du forum ? Tout le reste à l'air de marcher il y a juste se problème de lien pour les scr ou le / n'apparait pas..

Merci
de teeshot
Mar Mai 17, 2011 5:33 am
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Petit up

Merci à tous
de teeshot
Lun Mai 16, 2011 11:46 am
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Non c'est l'inverse, j'ai le code en plus chez moi.

J'ai installé la prémod seo directement, j'étais sous phpbb 2 seo et je suis passé a phpbb 3 seo, jamais utilisé phpbb sans seo. J'ai toujours fait toutes les mises à jour.
de teeshot
Ven Mai 13, 2011 10:27 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Ok j'ai un gos mod (que j'ai oublié sur le moment :( ) phpbb arcade. Sinon je viens juste de comparer avec winmerg le fichier includes/function.php j'ai donc comparé le fichier et il y a quelques différence (à cause du mod) mais pas seulement, je donne juste un exemple dans le fichier après mise à j...
de teeshot
Ven Mai 13, 2011 9:17 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Oui la mise à jour a été faites automatiquement, je vais faire une vérif de quelques fichier, quand la vérif est faites il me dit 295 fichiers changés sur 325 et franchement je ne me souviens pas avoir fait autant de modif, Le forum tourne depuis pas mal de temps et je ne me souviens pas avoir mis b...
de teeshot
Ven Mai 13, 2011 8:21 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème de lien suite à mise à jour

Merci comme dit dans le message plus haut c'est déja vérifié. Le problème est que c'est juste pour les images en bas du fofo, pour le reste les chemins sont bon, c'est donc pas le chemin du script sinon tous les liens ne marcherait pas.
de teeshot
Ven Mai 13, 2011 7:37 pm
 
Forum: Le Forum phpBB
Sujet: Problème de lien suite à mise à jour
Réponses: 17
Vus: 13644

Re: Problème script

Salut

Dans la barre IE8 en bas, ça dit "terminé, mais il existe des erreurs". détails et il y a ce que j'ai mis.

Merci
de teeshot
Ven Mai 13, 2011 7:35 pm
 
Forum: Le Forum phpBB
Sujet: Problème script
Réponses: 6
Vus: 529

Re: Problème script

Bon j'ai une autre erreur avec le script même avec le fichier contenu dans la mise à jour : Détails de l’erreur de la page Web Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.6; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729...
de teeshot
Ven Mai 13, 2011 9:09 am
 
Forum: Le Forum phpBB
Sujet: Problème script
Réponses: 6
Vus: 529

Re: Problème script

J'ai mis le fichier forum_fn.js manuellement et le problème n’apparaît plus. J'ai comparé les 2 fichiers et ils ont beaucoup de différence.

Il est possible que le fichier n'ait pas été remplacé lors de l'update ?

Merci
de teeshot
Ven Mai 13, 2011 8:54 am
 
Forum: Le Forum phpBB
Sujet: Problème script
Réponses: 6
Vus: 529
Suivante

Revenir à la recherche avancée

 
cron