yachiro - Messages

Revenir à la recherche avancée

le problème de réecriture est résolu .
J'ai néanmoins un souci d'affichage du mod qui n'as pa l'air adapté au thème de mon forum.
Merci bcp pour l'aide :wink:

:arrow: Edit : probleme d'affichage résolu.C'était un souci de permissions.
de yachiro
Mer Déc 17, 2008 6:29 pm
 
Forum: MODS phpBB SEO
Sujet: (aide) phpbb gallery 0.4.0-RC1
Réponses: 40
Vus: 6346

jcg11290 :
As-tu revérifier ton install pour la page "index gallery. "..


J'ai tout refais.J'ai réinstallé le mod mais ca donne toujours un probleme d'affichage de la page index de la gallerie :cry:
Je suis persuadé que c'est un problème de rewriting :?
de yachiro
Mar Déc 16, 2008 7:41 pm
 
Forum: MODS phpBB SEO
Sujet: (aide) phpbb gallery 0.4.0-RC1
Réponses: 40
Vus: 6346

Merci j'ai pu récuperer les options manquantes dans l'ACP de gallery mais j'ai toujours le souci du template de la page d'accueil de la gallerie :roll:
de yachiro
Dim Déc 14, 2008 5:11 pm
 
Forum: MODS phpBB SEO
Sujet: (aide) phpbb gallery 0.4.0-RC1
Réponses: 40
Vus: 6346

je mets le lien de la page en question pour avoir une idée du problème: index gallery . Je pense qu'il y a un problème de reecriture des liens dans Gallery (j'utilise le mode avancé). j'ai vidé la cache plusieurs fois et rafraîchi le style .Les permissions sont également activées même si je note que...
de yachiro
Dim Déc 14, 2008 4:23 pm
 
Forum: MODS phpBB SEO
Sujet: (aide) phpbb gallery 0.4.0-RC1
Réponses: 40
Vus: 6346

Bonjour.
Je installé également php gallery 0.4.0 sur le premod 3.0.3 dans le dossier /forum .
La page gallery/index.php est tout blanche et ses liens pointent vèrs la racine du site.Y a til un patch ou une modif pour corriger cela.Merci d'avance.
de yachiro
Dim Déc 14, 2008 12:40 am
 
Forum: MODS phpBB SEO
Sujet: (aide) phpbb gallery 0.4.0-RC1
Réponses: 40
Vus: 6346

J'adore...Les auteurs ne sont pas à ta botte Si c'est pour me faire passer pour un débutant, ce n'est pas sympa. :( Je connais parfaitement le principe des forums d'entraides basé sur le volontariat.j'effectue toujours des recherches ,le post vient en dernier recours. J'ai peut être loupé le bon po...
de yachiro
Lun Sep 01, 2008 2:17 pm
 
Forum: Réécriture URL Avancée
Sujet: Problème avec le mod phpbb gallery
Réponses: 8
Vus: 1040

Up . C'est urgent svp
de yachiro
Lun Sep 01, 2008 5:09 am
 
Forum: Réécriture URL Avancée
Sujet: Problème avec le mod phpbb gallery
Réponses: 8
Vus: 1040

J'ai bien fais des recherches avant de poster ici.Ca m'a aidé pour régler le souci du lien gallery qui pointe vers l'index du forum.Mais pour le reste je ne trouve pas un problème similaire.J'ai installé le mod BugTracker.J'ai le même souci dessus :oops: .Merci de m'aider.
de yachiro
Jeu Aoû 28, 2008 11:43 am
 
Forum: Réécriture URL Avancée
Sujet: Problème avec le mod phpbb gallery
Réponses: 8
Vus: 1040

Problème avec le mod phpbb gallery

Bonjour . J'ai installé lé mod phpbb gallery 0.4.0-RC2 dans mon forum premod .j'utilise le mode d'écriture avancée. J'ai pu regler le souci du lien 'gallery' qui donnait toujours sur la page index.Mais j'ai la page gallerie ne s'affiche pas correctement (apercu ) .De plus les liens de la gallerie af...
de yachiro
Mer Aoû 27, 2008 5:11 am
 
Forum: Réécriture URL Avancée
Sujet: Problème avec le mod phpbb gallery
Réponses: 8
Vus: 1040

J'ai transferé toutes les tables de mon anciens forum vers celle du premod expetées les tables suivantes :

    phpbb_config
    phpbb_bbcodes
    la tables phpbb_styles et les tables commancant par phpbb_styles_xxx


Merci d'avance
de yachiro
Lun Aoû 18, 2008 9:48 am
 
Forum: Premod phpBB SEO
Sujet: Premod seo 3.0.2 :bug anniversaire
Réponses: 8
Vus: 1439

Je ne sais pas trop quoi faire :( ..le forum premod marche impeccable et je me vois mal tout reinstaller à cause de ce bug.Il n'y aurait pas d'autre solution svp?
de yachiro
Sam Aoû 16, 2008 12:43 pm
 
Forum: Premod phpBB SEO
Sujet: Premod seo 3.0.2 :bug anniversaire
Réponses: 8
Vus: 1439

C'est bon , le souci est reglé :). J'ai déplacé le htaccess à la racine du site et supprimé celui dans /forum.
Merci pour votre aide.
de yachiro
Jeu Aoû 14, 2008 11:25 am
 
Forum: Réécriture URL Avancée
Sujet: [Résolu}Problèmes en tout genres :(
Réponses: 8
Vus: 946

J'ai réinstallé le mod et les choses semblent être bien en place .,mais j'ai toujours l'erreur 404 .Il doit s'agir probablement du fichier .htacesses , mais je suis un peu paumé : Mon forum est installé dans le dossier /forum/ et il y a déjà un htaccess à la racine du site. Comment faire a présent? ...
de yachiro
Mer Aoû 13, 2008 4:26 pm
 
Forum: Réécriture URL Avancée
Sujet: [Résolu}Problèmes en tout genres :(
Réponses: 8
Vus: 946

Merci pour la réponse deja.
J'ai un hebergement dedié (pack chez 1and1). La réecriture n'est pas activée chez moi parcque les liens ne marchent plus apres.J'ai l'erreur 404 et les liens des sous forums pages sont en .html
de yachiro
Mer Aoû 13, 2008 11:06 am
 
Forum: Réécriture URL Avancée
Sujet: [Résolu}Problèmes en tout genres :(
Réponses: 8
Vus: 946

100 lectures est pas un à donner ne serait ce qu'une piste... :roll:
de yachiro
Mar Aoû 12, 2008 3:08 pm
 
Forum: Réécriture URL Avancée
Sujet: [Résolu}Problèmes en tout genres :(
Réponses: 8
Vus: 946
Suivante

Revenir à la recherche avancée

 
cron