[Show Bots] Petit problème de virgule (Réglé)

Forum consacré aux codes conseillés ou mis à disposition sur phpBB SEO. Support, téléchargements, conseils ...

Modérateur: Modérateurs

[Show Bots] Petit problème de virgule (Réglé)

Messagede kricetof » Jeu Juin 12, 2008 8:50 am

Bonjour à tous. :wink:

J'ai installé ce petit mod bien sympathique, néanmoins, une petite aide pour une question d'esthétique
me serait fort utile.
Je m'explique :
Dans l'affichage du "Qui est en ligne ?" voilà ce que ça donne :

Utilisateurs parcourant actuellement ce forum:4 Enregistrés, 0 Invité0 Bots

Comme vous pouvez le constater, après 0 invité, il n'y a pas de virgule et d'espace avec 0 Bots.

Comment puis-je obtenir ceci svp ?
Utilisateurs parcourant actuellement ce forum:4 Enregistrés, 0 Invité, 0 Bots

Merci d'avance et bonne journée 8)
Dernière édition par kricetof le Sam Juin 14, 2008 5:32 pm, édité 1 fois.
Avatar de l’utilisateur
kricetof
 
Messages: 3
Inscription: Jeu Juin 12, 2008 8:45 am
Localisation: Ile de France

Publicité

Messagede gowap » Sam Juin 14, 2008 4:06 pm

Dans le fichier language/lang_french/lang_main.php tu as bien remplacé

Code: Tout sélectionner
$lang['Hidden_users_zero_total'] = '0 Invisible et ';
$lang['Hidden_user_total'] = '%d Invisible et ';
$lang['Hidden_users_total'] = '%d Invisibles et ';
$lang['Guest_users_zero_total'] = '0 Invité';
$lang['Guest_users_total'] = '%d Invités';
$lang['Guest_user_total'] = '%d Invité';


par

Code: Tout sélectionner
// www.phpBB-SEO.com SEO TOOLKIT BEGIN
$lang['Hidden_users_zero_total'] = '0 Invisible, ';
$lang['Hidden_user_total'] = '%d Invisible, ';
$lang['Hidden_users_total'] = '%d Invisibles, ';
$lang['Guest_users_zero_total'] = '0 Invité et ';
$lang['Guest_users_total'] = '%d Invités et ';
$lang['Guest_user_total'] = '%d Invité et ';
$lang['Bot_online'] = 'Bots : ';
$lang['Bot_nul'] = '0 Bots';
$lang['Bot_total'] = '%d Bots';
$lang['Bot_one'] = '%d Bot';
// www.phpBB-SEO.com SEO TOOLKIT END

Gravure-News : la communauté francophone de la gravure de CD/DVD et son forum d'entraide.
Avatar de l’utilisateur
gowap
phpBB SEO Team
phpBB SEO Team
 
Messages: 1510
Inscription: Dim Mai 07, 2006 10:56 pm

Messagede kricetof » Sam Juin 14, 2008 5:26 pm

Oui, j'ai bien fait cette modif :wink:

J'ai trouvé : fallait rajouté une virgule et un espace avant :wink:

$lang['Bot_nul'] = ', 0 Bots';
$lang['Bot_total'] = ', %d Bots';
$lang['Bot_one'] = ', %d Bot';
Avatar de l’utilisateur
kricetof
 
Messages: 3
Inscription: Jeu Juin 12, 2008 8:45 am
Localisation: Ile de France


Retourner vers MODS phpBB2 SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités