Probleme avec le mod optimisation des titres

Forum consacré aux codes conseillés ou mis à disposition sur phpBB SEO. Support, téléchargements, conseils ...

Modérateur: Modérateurs

Probleme avec le mod optimisation des titres

Messagede tofaune » Dim Jan 28, 2007 3:07 pm

Bonjour a tous ,voila je viens d'installer le mod pour optimiser les titres
et depuis je ne peux plus acceder a mon forum si je place les "www" devant mon adresse
mon forum ne fonctionnant plus > http://www.forum-bm.com
et a cette adress il fonctionne > http://forum-bm.com

Merci de m'aider

Cédric
Avatar de l’utilisateur
tofaune
PR0
PR0
 
Messages: 68
Inscription: Dim Jan 21, 2007 9:14 am

Publicité

Messagede dcz » Dim Jan 28, 2007 3:11 pm

Pour moi, les deux marchent, et dans tous les cas, cela n'est pas en rapport avec le mod titre.

Ce doit plutôt être une histoire de réglage de cookie pour les membres connectés.

Il faut que tu mettes : .forum-bm.com (avec le point ".") pour le domaine du cookie dans l'acp pour que les sessions soit partagées entre le domaine principale (forum-bm.com) et le sous domaine par défaut (www.forum-bm.com), car c'en est bien un.

Et il faudrait de plus faire un choix pour le préfixe www ;)

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21407
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede tofaune » Dim Jan 28, 2007 3:11 pm

oops apparement c'est réglé ,donc si cela tient milles escuses pour ma requette

Cédric
Avatar de l’utilisateur
tofaune
PR0
PR0
 
Messages: 68
Inscription: Dim Jan 21, 2007 9:14 am


Retourner vers MODS phpBB2 SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités