[Réglé] Problème suite au mod rewrite.

Forum consacré aux codes conseillés ou mis à disposition sur phpBB SEO. Support, téléchargements, conseils ...

Modérateur: Modérateurs

[Réglé] Problème suite au mod rewrite.

Messagede samsayan » Jeu Fév 15, 2007 2:45 pm

Bonjour à tous,
voila j'ai installé il y a quelques temps le mod rewrite avancé (le sujet été : http://www.phpbb-seo.com/forums/mod-rewrite-phpbb/discussions-vt699.html)

J'ai remarqué que trés reccement que :

- Envoyer l'Avatar depuis votre ordinateur
- Envoyer l'Avatar à partir d'une URL

du profil ne fonctionnent plus :(

Est ce que vou spouvez m'aider ? peut etre dois-le vous montrer certains fichiers ?

Merci
Dernière édition par samsayan le Sam Fév 17, 2007 4:47 pm, édité 1 fois.
samsayan
 
Messages: 20
Inscription: Ven Mai 26, 2006 1:40 pm
Localisation: Montpellier

Publicité

Messagede dcz » Jeu Fév 15, 2007 10:11 pm

Tu utilises la dernière version ?

Parce que je ne parviens pas a reproduire le bug.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21378
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede samsayan » Sam Fév 17, 2007 1:10 pm

Oui j'utilise la dernière version :?
samsayan
 
Messages: 20
Inscription: Ven Mai 26, 2006 1:40 pm
Localisation: Montpellier

Messagede dcz » Sam Fév 17, 2007 1:36 pm

mm.

Pour s'assurer de la provenance du bug, essai de virer le code ajouté dans includes/sessions.php par le mod rewrite :

Code: Tout sélectionner
   // www.phpBB-SEO.com SEO TOOLKIT BEGIN
   global $phpbb_seo;
   $url = $phpbb_seo->url_rewrite($url, $non_html_amp);
   // www.phpBB-SEO.com SEO TOOLKIT END


Sans cela plus aucune url n'est altérée, donc on verra si c'est un interaction avec le mod rewrite, ce dont je doute.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21378
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede samsayan » Sam Fév 17, 2007 3:08 pm

En effet cela ne vient pas du mod dsl ^^
samsayan
 
Messages: 20
Inscription: Ven Mai 26, 2006 1:40 pm
Localisation: Montpellier

Messagede dcz » Sam Fév 17, 2007 3:31 pm

Tu as vérifié les droits (chmod) du dossier avatar ?
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21378
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede samsayan » Sam Fév 17, 2007 4:46 pm

C'est réparé, en fait j'ai constaté que les avatars s'enregistré dans :
images/avatarsxxxxxxxxxxxx.gif

au lieu d'être dans images/avatars/wwwwwwxxx.gif

J'ai donc rajouté un / dans le chemin des avatars dans le panneau d'admin et cela remarche lol ^^

Merci et désolé de vous avoir dérangé ;)
samsayan
 
Messages: 20
Inscription: Ven Mai 26, 2006 1:40 pm
Localisation: Montpellier


Retourner vers MODS phpBB2 SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


 
cron