Gigabot (problème) ?

Discussion sur les autres moteurs de recherche ...

Modérateur: Modérateurs

Gigabot (problème) ?

Messagede fred_du_41 » Mar Déc 12, 2006 8:54 am

Bonjour à tous :D

Depuis quelques temps le bot de Gigablast ne passe plus beaucoup chez moi et lorsqu'il daigne passer, il ne récupère que des URL's bizarroides :cry:

Exemple :

Image


Je n'ai pas ce problème avec les autres bots, c'est le seul :?
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am

Publicité

Messagede dcz » Mar Déc 12, 2006 10:27 am

c'est marrant, déjà il y a un ans, je l'avais vu faire exactement la même chose, Gigablast prote bien son nom, un bot bourrin.

Car là, il semble pas t'avoir fait le coup du full crawl en 1 minute à raison de 50 pages par secondes.

Enfin, la solution est simple, il suffit de ne pas montrer ces liens aux invités (deuxième message du mod rewrite que tu utilises) ;)

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21411
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede fred_du_41 » Mar Déc 12, 2006 11:08 am

Bonjour Dcz :D

dcz a écrit:Enfin, la solution est simple, il suffit de ne pas montrer ces liens aux invités (deuxième message du mod rewrite que tu utilises) ;)

++


Le plus drôle c'est que c'est installé sur mon forum et j'ai toujours ces problèmes avec les URL's du type -http://www.photos-entre-amis.com/topic474.html?view=previous- :cry:
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am

Messagede dcz » Mar Déc 12, 2006 1:35 pm

C'est qu'il a dû visiter tes pages avant la modif, ça expliquerait pourquoi il n'en test pas beaucoup finalement (trois dans ton exemple).

J'ai découvert ce bots sur ces lien il y a un bon moment, c'est simple, il avait crawlé le site qu'avec ces liens et en un temps records (genre 200 pages en trois minutes), et je l'avais banni direct (dé-banni depuis).

Depuis, ils semble que ses propriétaires ont rendu leur bots un peut moins agressif, mais il aime toujours autant les nav links on dirait.

Rien de très grave en tous cas, ces urls sont redirigées par le zéro dupe ;)

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21411
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede fred_du_41 » Mar Déc 12, 2006 10:47 pm

Merci de ta réponse Dcz, elle me rassure tout à fait :wink:

De plus je ne pense pas que Gigablast m'apporte beaucoup de visiteurs, l'important est que sur Google je n'ai plus de duplicates (me semble t-il ?) et que mon site est complétement ou presque référencé (environ 4000 URL's) :D
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am


Retourner vers Autres Moteurs de Recherche

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


 
cron