[Aide] Probleme apres l'instalation :o

Le forum de support de la premod phpBB SEO pour phpBB3.
La premod inclus les trois solution de réécriture d'URL de phpBB SEO ainsi que différents mods d'optimisation du référencement pré-installés.

Modérateur: Modérateurs

[Aide] Probleme apres l'instalation :o

Messagede WAKAKA » Jeu Nov 08, 2007 9:27 pm

bonjour

j'ai terminé d'installer ce mod
ms j'ai des probleme vous pouvez voir ici
http://www.scienceinformatique.com
http://www.scienceinformatique.com/logiciel-f36/ <-- il te donne page intro
le site s'ouvre ms lorsque tu ouvre un catigorie ou un forum
il te donne que la page est introuvable


Rmq : j'utilise le premode
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Publicité

Messagede pavero » Jeu Nov 08, 2007 10:31 pm

salut

pourais tu donné les confi seo que tu as fait dans le panneau admin :?:
as tu mis le .htaccess a la bonne place :?:

a+
pavero
PR3
PR3
 
Messages: 304
Inscription: Dim Sep 02, 2007 11:57 am

Messagede WAKAKA » Jeu Nov 08, 2007 10:36 pm

dans cette case
Configuration de la classe phpBB SEO

je fais pr tous les chose oui

ms losque tu entre a .htaccess

il te donne

Forbidden
You don't have permission to access /adm/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


si tu peux me donne un fichier .htaccess et je vais le mettre manuellement
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Ven Nov 09, 2007 1:02 pm

Excuse-moi, mais tu es étranger ou quoi ?
Non, je dis ça juste parce que ton langage est tellement monstrueux que je m'interroge...
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Ven Nov 09, 2007 1:12 pm

:lol: :lol: :lol: :lol: :lol:

je peux comprendre le francais
ms je suis null en grammaire et conjugaison et les autres choses

je suis de tunisie
j'ai parler l'anglais :D
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Ven Nov 09, 2007 1:25 pm

OK, je comprend mieux...
Rien de méchant dans ma remarque, rassure-toi... ;-)
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Ven Nov 09, 2007 1:27 pm

:D :d :d
alors cherche avc moi une solution
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Ven Nov 09, 2007 3:47 pm

Pour ton problème, ce la doit venir du fait que des slashes ou anti-slashes doivent être rajoutés ou enlevés selon le cas...
Pourrais-tu nous montrer ton .htaccess stp ?
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Ven Nov 09, 2007 3:50 pm

j'ai pas .htaccess

donne moi la tienne
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Ven Nov 09, 2007 5:40 pm

WAKAKA a écrit:j'ai pas .htaccess

donne moi la tienne


Bien sûr que tu l'as :

Image
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Ven Nov 09, 2007 7:50 pm

ms losque tu entre a .htaccess

il te donne

Forbidden
You don't have permission to access /adm/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Sam Nov 10, 2007 2:07 am

Fais-nous donc un copier-coller de ton .htaccess, qu'on puisse t'aider... :lol:
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Sam Nov 10, 2007 7:15 am

il est totalement vide :( :(
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Messagede GTT » Sam Nov 10, 2007 8:58 am

Dans la partie .htaccess, es-tu cliqué sur "Envoyer" en bas de la page ?
Avatar de l’utilisateur
GTT
PR1
PR1
 
Messages: 191
Inscription: Sam Juil 28, 2007 10:41 pm
Localisation: www.marylou.0rg.fr

Messagede WAKAKA » Sam Nov 10, 2007 9:08 am

NN biensur :lol:
j'ai entrer dans le ftp
et j'ai telecharger le fichier
j'ai le ouvrer avc le notepad
et j'ai trouver rien :roll:
et personellement j'ai compris rien :D
WAKAKA
 
Messages: 18
Inscription: Sam Sep 22, 2007 7:01 pm

Suivante

Retourner vers Premod phpBB SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


 
cron