[Résolu] Problème image après mise en place du rewrite d'url

Le forum de support de la premod phpBB SEO pour phpBB3.
La premod inclus les trois solution de réécriture d'URL de phpBB SEO ainsi que différents mods d'optimisation du référencement pré-installés.

Modérateur: Modérateurs

[Résolu] Problème image après mise en place du rewrite d'url

Messagede Jef » Mer Fév 11, 2009 12:18 am

Bonjour!

J'ai mis en place la réécriture des URL pour mon forum et depuis que j'ai activé les dossiers virtuels, j'ai de gros problème avec mes images...

En effet, comme vous pouvez le voir sur cette page, les images de phpbb n'apparaissent plus...

Je sais exactement où cela cloche: l'image est recherchée dans le dossier courant au lieu d'être recherché à la racine.

Exemple pour la page si dessus:
Code: Tout sélectionner
<img [...] src="./styles/WoWMaevahEmpire/imageset/sticky_read_locked_mine.gif"/>

devrait être
Code: Tout sélectionner
<img [...] src="/styles/WoWMaevahEmpire/imageset/sticky_read_locked_mine.gif"/>


Sachant que le style que j'utilise n'est pas de moi (et, à première vue, n'a pas été prévu pour être compatible avec SEO), j'aimerai savoir ce que je peux faire pour résoudre mon problème sans avoir à réécrire le style de A à Z. :roll:

Merci d'avance pour votre aide!

EDIT : Bon, bah vu que ca venait de mon style et que je suis pas patient, je l'est recréer à partir du style SubSilver2 inclus dans le premod SEO
Jef
 
Messages: 1
Inscription: Mer Fév 11, 2009 12:07 am

Publicité

Messagede SeO » Jeu Fév 12, 2009 1:00 pm

Si non, tu as la liste des modifs direct dans le dossier contrib/ de la premod ainsi que sur ce fil :

http://www.phpbb-seo.com/forums/premod- ... t2365.html

;)
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm


Retourner vers Premod phpBB SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités