Pas de FAQ fr !

Le forum de support de la premod phpBB SEO pour phpBB3.
La premod inclus les trois solution de réécriture d'URL de phpBB SEO ainsi que différents mods d'optimisation du référencement pré-installés.

Modérateur: Modérateurs

Pas de FAQ fr !

Messagede jazz3210 » Ven Mai 14, 2010 2:22 am

Salut, j'ai un problème au niveau du lien FAQ qui abouti vers une page blanche c'est à dire rien même pas une page d'erreur ! Si quelqu'un a une solution je suis a l'écoute, merci

Sachant que j'ai installé la version 3.0.7-PL1 fr SEO
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am

Publicité

Re: Pas de FAQ fr !

Messagede gowap » Sam Mai 15, 2010 12:04 pm

Eventuellement si tu as édité un fichier de langue, ça peut etre ça :
[Doc] Page blanche ? Vérifier vos fichiers de langue

Sinon, as tu accès au journal des erreurs php sur le serveur ?
C'est peut etre un dépassement de mémoire qui arrête le script auquel cas, c'est signalé dans le log.
Gravure-News : la communauté francophone de la gravure de CD/DVD et son forum d'entraide.
Avatar de l’utilisateur
gowap
phpBB SEO Team
phpBB SEO Team
 
Messages: 1510
Inscription: Dim Mai 07, 2006 10:56 pm

Re: Pas de FAQ fr !

Messagede jazz3210 » Sam Mai 15, 2010 12:36 pm

Non je n'ai édité aucun fichier et j'ai installé le pack il y a seulement 2jours et j'ai constaté ce bug !

Au fait le script include_lang affiche : "Tous les fichiers-langues semblent intacts."
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am

Re: Pas de FAQ fr !

Messagede gowap » Sam Mai 15, 2010 1:52 pm

Donc c'est qu'il y a une autre erreur qui fait s'arreter le script en plein milieu en laissant une page blanche.
Et si tu n'as touché a rien, en général, l'erreur en question, c'est que php manque de mémoire pour traiter la page en question.

Il faudrait connaitre le détail du journal des erreurs
Gravure-News : la communauté francophone de la gravure de CD/DVD et son forum d'entraide.
Avatar de l’utilisateur
gowap
phpBB SEO Team
phpBB SEO Team
 
Messages: 1510
Inscription: Dim Mai 07, 2006 10:56 pm

Re: Pas de FAQ fr !

Messagede jazz3210 » Sam Mai 15, 2010 2:29 pm

Si c'est le journal des erreurs du panneau d'administration du forum phpbb et bien et il y a aucune notification d'erreur !
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am

Re: Pas de FAQ fr !

Messagede gowap » Sam Mai 15, 2010 5:29 pm

Le journal des erreurs php, pas du forum phpbb.
Ton serveur web fait tourner des scripts php. S'il y a une erreur, soit elle est affichée à l'écran, soit elle est consignée dans un journal des erreurs.
Renseignes toi aupres de ton hébergeur pour savoir si tu peux avoir accès au journal des erreurs php.
Gravure-News : la communauté francophone de la gravure de CD/DVD et son forum d'entraide.
Avatar de l’utilisateur
gowap
phpBB SEO Team
phpBB SEO Team
 
Messages: 1510
Inscription: Dim Mai 07, 2006 10:56 pm

Re: Pas de FAQ fr !

Messagede jazz3210 » Sam Mai 15, 2010 7:24 pm

Dans le Cpanel d'administration de mon site -> Registre des erreurs-> il semble qu'il y a des erreurs mais aucune en rapport avec faq.php
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am

Re: Pas de FAQ fr !

Messagede gowap » Sam Mai 15, 2010 11:59 pm

L'ensemble du code php qui permet d'afficher une page de phpbb est réparti sur quantité des fichiers php intermédiaires, chacun traitant des taches "élémentaires".
Un appel à faq.php va donc inclure le code de plusieurs scripts et si erreur il y a, elle n'est pas forcément directement dans "faq.php"

C'est simple :
tu regardes ton log d'erreur, quelles sont les lignes les plus récentes, ensuite tu appelles faq.php, tu te prends ta page blanche et tu retournes dans le log voir s'il y a de nouvelles lignes qui viennent de se rajouter.
Gravure-News : la communauté francophone de la gravure de CD/DVD et son forum d'entraide.
Avatar de l’utilisateur
gowap
phpBB SEO Team
phpBB SEO Team
 
Messages: 1510
Inscription: Dim Mai 07, 2006 10:56 pm

Re: Pas de FAQ fr !

Messagede jazz3210 » Dim Mai 16, 2010 12:35 am

Je viens de faire le test deux fois de suite et rien n'est signalé sur le registre des erreurs :(
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am

Re: Pas de FAQ fr !

Messagede jazz3210 » Dim Mai 16, 2010 2:33 am

Je m'excuse de vous avoir casser les pieds mais finalement le problème était d'une simplicité déconcertante :oops: ; le ficher faq_body (prosilver/template) était corrompu et il à suffit de décompresser à nouveau le pack et transférer le fichier et tout roule a présent.

Merci encore pour votre aides et votre patience !
jazz3210
 
Messages: 6
Inscription: Ven Mai 14, 2010 2:15 am


Retourner vers Premod phpBB SEO

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités