Message d'erreur lors de la MAJ 3.0.7-PL1 vers 3.0.8

Le forum de support de la premod phpBB SEO pour phpBB3.
La premod inclus les trois solution de réécriture d'URL de phpBB SEO ainsi que différents mods d'optimisation du référencement pré-installés.

Modérateur: Modérateurs

Message d'erreur lors de la MAJ 3.0.7-PL1 vers 3.0.8

Messagede AsdePique » Lun Fév 20, 2012 10:11 pm

Bonsoir à tous,

Je me retrouve à devoir faire plusieurs MAJ d'affilée à présent que mon forum a enfin changé d'hébergeur, à savoir de la 3.0.6 vers la 3.0.10

(patapé).

La 1ère s'est parfaitement déroulée. Or, pour passer de la 3.0.7-PL1 vers la 3.0.8, une fois la vérification des fichiers j'obtiens ce message d'erreur :

Code: Tout sélectionner
Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/vhosts/independants-tns.fr/httpdocs/forum/install/update/new/includes/diff/engine.php on line 296



Voici la ligne en question :


Code: Tout sélectionner
      while (list(, $y) = each($matches))



Une idée de ce qui peut planter?

D'avance merci de votre aide :)


EDITH : en rafraîchissant et en relançant j'obtiens une erreur sur le même fichier mais correspondant à une autre ligne :

Code: Tout sélectionner
Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/vhosts/independants-tns.fr/httpdocs/forum/install/update/new/includes/diff/engine.php on line 277



Et voici la ligne :

Code: Tout sélectionner
$line = $flip ? $this->yv[$x] : $this->xv[$x];
Avatar de l’utilisateur
AsdePique
 
Messages: 20
Inscription: Mar Oct 06, 2009 7:21 pm

Publicité

Retourner vers Premod phpBB SEO

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités