www. et repertoire du forum n'apparait plus dans les liens

Le forum de support du mod de réécriture d'URL pour phpBB3 en version Avancée.
Ce mod de réécriture d'url injecte les titres forums et des sujets dans leurs URLs.

Modérateur: Modérateurs

www. et repertoire du forum n'apparait plus dans les liens

Messagede remi77 » Ven Fév 01, 2013 8:33 am

Bonjour à tous
En mod de reécriture avancée.

Sur la page de config des htaccess, j'ai l'indication suivante :
⇒ Une fois prêt, vous pouvez sélectionner le code ci-dessous et le copier dans un fichier .htaccess vide ou utiliser l’option "Sauvegarder le .htaccess" ci-dessous.
Ce .htaccess est fait pour être utilisé à la racine du domaine, ce qui dans votre cas signifie le dossier de votre ftp qui correspond à http://netfun.fr/.


Alors que je serais censé avoir http://www.netfun.fr/music

Et cela est pareil pour toutes les config (RSS, HTML, Sitemap Googgle etc...)

J'aurais donc besoin de vos précieux conseils :D

Merci à tous pour votre aide,

@+

Rémi :wink:
remi77
 
Messages: 39
Inscription: Jeu Aoû 16, 2007 2:22 pm

Publicité

Re: www. et repertoire du forum n'apparait plus dans les lie

Messagede Adri » Ven Fév 01, 2013 5:21 pm

As-tu régénéré ton .htaccess?
Avatar de l’utilisateur
Adri
 
Messages: 33
Inscription: Mar Nov 04, 2008 12:00 pm
Localisation: France

Re: www. et repertoire du forum n'apparait plus dans les lie

Messagede remi77 » Lun Fév 04, 2013 7:35 am

Bonjour Adri,

Oui, a plusieurs reprises, car j'ai fait plusieurs essai

@+

Rémi :wink:
remi77
 
Messages: 39
Inscription: Jeu Aoû 16, 2007 2:22 pm

Re: www. et repertoire du forum n'apparait plus dans les lie

Messagede Adri » Mer Fév 13, 2013 11:49 am

En fait les 2 possibilités marchent (avec ou sans le www.), c'est qu'il manque quelque chosse.
As-tu lu ce sujet? Forcer le www dans les URLs
Si non, fait-le. Prends bien le temps de le lire jusqu'au bout ça devrait régler ton problème.

Adri
Avatar de l’utilisateur
Adri
 
Messages: 33
Inscription: Mar Nov 04, 2008 12:00 pm
Localisation: France

Re: www. et repertoire du forum n'apparait plus dans les lie

Messagede remi77 » Ven Fév 15, 2013 10:41 am

Bonjour à tous,

J'ai trouvé, il y avait une erreur dans le server_name :D maintenant tout est rentré dans l'ordre.

Je vous remercie beaucoup à tous pour votre aide,

Bon week end à tous,

@+

Rémi :wink:
remi77
 
Messages: 39
Inscription: Jeu Aoû 16, 2007 2:22 pm


Retourner vers Réécriture URL Avancée

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


 
cron