Problème de redirection ???

Le forum de support du mod de réécriture d'URL pour phpBB3 en version Intermédiaire. Ce mod de réécriture d'url injecte les titres forums dans leurs URLs en conservant une Réécriture statique pour les sujets.

Modérateur: Modérateurs

Problème de redirection ???

Messagede torrep » Mar Juil 12, 2011 9:36 pm

Bonjour, bonsoir.

Je viens d'installer Ultimamate Seo et le pack pour la gallery sur mon phpbb 3.0.8

J'ai tenté plusieurs choses et plusieurs astuces que j'ai pu voir sur le forum mais je n'y arrive toujours pas et je ne sais plus quoi faire.

Je demande ainsi votre aide pour savoir si cela viens d'un problème de .htaccess ou un problème de ma part.

Je rencontre pour chaque pages le fameux Not Found après activation de n'importe quel mode ... :x

Voici mon htaccess

http://carnivore-moi.com/ht.txt ( bien sur il n'est pas dans ce format la, je l'ai renommé pour que vous pussiez le lire plus facilement )

Mon site : carnivore-moi.com ( j'ai actuellement désactivé les urls pour que mes membres puissent continuer à utiliser le forum en attendant que le problème soit réglé )

Merci d'avance pour votre aide.

Cordialement torrep.
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Publicité

Re: Problème de redirection ???

Messagede torrep » Mar Juil 12, 2011 9:44 pm

Après un plantage de mon hébergeur, cela semble marché, je vous tien au courant.
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Re: Problème de redirection ???

Messagede torrep » Mer Juil 13, 2011 12:26 am

ça a l'air de fonctionner par contre j'ai un soucis avec les emails ...

Je les reçoit comme ça :

Pour voir les nouvelles réponses, cliquez sur le lien suivant:
carnivore-moi.com/forum/viewtopic.php?f=51&t=440&p=5021&e=5021

Pour voir le sujet dans son ensemble, cliquez sur le lien suivant:
carnivore-moi.com/forum/viewtopic.php?f=51&t=440

Pour visiter le forum, cliquez sur le lien suivant:
carnivore-moi.com/forum/viewforum.php?f=51

Et le premier lien fait Not Found pourquoi ? :(
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Re: Problème de redirection ???

Messagede torrep » Ven Juil 15, 2011 2:46 pm

up !
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Re: Problème de redirection ???

Messagede dcz » Ven Juil 15, 2011 11:20 pm

Ça a l'air de marcher là non ?
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21325
Inscription: Ven Avr 28, 2006 9:03 pm

Re: Problème de redirection ???

Messagede torrep » Sam Juil 16, 2011 12:55 pm

Pour les emails cela ne fonctionne toujours pas, j'ai même essayer d'installer Zero duplicate car sur le forum anglais c'était écrit que cela pourrait corriger le problème.

Donc pour l'instant pour résoudre ce problème de notification de mail j'ai trouvé cela et ça fonctionne.

'U_NEWEST_POST' => generate_board_url() . "/post$post_id.html#p$post_id",
'U_STOP_WATCHING_TOPIC' => generate_board_url() . "/viewtopic.$phpEx?uid={$addr['user_id']}&f=$forum_id&t=$topic_id&unwatch=topic",
'U_STOP_WATCHING_FORUM' => generate_board_url() . "/viewforum.$phpEx?uid={$addr['user_id']}&f=$forum_id&unwatch=forum",
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Re: Problème de redirection ???

Messagede dcz » Sam Juil 16, 2011 12:57 pm

Pour les mail, il y a une modif qui permet la réécriture des urls de forums, pour l'url avec le paramètre e=, on le laisse comme intentionnellement car c'est un vrai duplicate.
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21325
Inscription: Ven Avr 28, 2006 9:03 pm

Re: Problème de redirection ???

Messagede torrep » Dim Juil 17, 2011 5:28 pm

Bonjour, je n'ai pas comprit, quel est la modification à faire pour faire fonctionner les mails ? Merci.
torrep
 
Messages: 9
Inscription: Mar Juil 12, 2011 9:28 pm

Re: Problème de redirection ???

Messagede dcz » Lun Juil 18, 2011 6:19 am

RTFM !
=> install.xml. Si tu fais toutes les modfis, tu as ce qu'il faut.
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21325
Inscription: Ven Avr 28, 2006 9:03 pm


Retourner vers Réécriture URL Intermédiaire

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


 
cron