base de Donnée et PHPbb demande infos

Le forum du site phpBB SEO dans son ensemble : fonctionnement, problèmes, règles de modérations et discussions sur les fonctionnalités de phpbb SEO.

Modérateur: Modérateurs

Messagede SeO » Jeu Déc 20, 2007 2:36 pm

Ils partagent les utilisateurs tes forums ?

Si non, tu as un compte par forum, et normalement aucune interaction, sauf peut être le .htaccess.

Tu les as installés dans quels dossiers ?
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Publicité

Messagede virtuose1 » Jeu Déc 20, 2007 4:43 pm

Non, disons que pour le moment et c'est tant mieux, pas d'utilisateurs!
je monte un 2 ème forum pour un domaine trés different du 1er!

et je ne penses pas que ce sera le cas au niveau de ce partage!
les gens s'inscriront dans celui qu'ils voudront! mais je ne vois precisemnt ce que tu veux dire par partager!

j'ai donc créé le 2 ème dans un autre répertoire phpbb2, le 1er etant phpbb tout court!

si je comprends bien ce problème n'aurait pas du se passer, mais pourtant, impossible de me connecter en zone admin mais comme j'ai dit , j'ai aussi l'impression que même en zone membres, c'est pas ça puisque, il me redemande chaque fois de retaper mes identifiants et lorsque je veux faire un new topic, rebelote, identifiant qui ne pas passe jamais!
en tout cas merci!
jean-luc
virtuose1
PR1
PR1
 
Messages: 151
Inscription: Mar Nov 13, 2007 2:57 am

Messagede SeO » Jeu Déc 20, 2007 4:59 pm

ok, donc pas de partage, on se logue deux fois.

Donc, tu ne peux plus accéder aux deux forums ou à un seul ?

Et pour l'installation, tu a bien choisi des préfixe de table différents ?

Il faudrait aussi peut être modifier le nom du cookie, histoire de ne pas avoir le même pour les deux forums (ACP => config générale).
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede virtuose1 » Jeu Déc 20, 2007 5:28 pm

je ne savais pas que l'on pouvair faire ce tu dis, dans mon cas, c'est loguage à chaque fois!

à un seul, le 1er! je ne peux me connetcre que sur le 2ème que je viens d'installer! comme si ça avait annulé les accés du 1er!

j'ai créé le 2 ème dans un autre répertoire qui se nomme phpbb2, le 1er etant phpbb tout court!

justement le cookie a déja un autre nom, je l'ai vu dans la zone de config du 2eme, il l'a fait automatiquement et la nommé avec le phpbb2.

merci en tout cas!

d'aprés toi, ça ne vient pas de la base de données?
parce que j'ai récupéré le site et forum en entier, il y a quelque jours, et comme tu m'a parlé de htaccess, si je remet l'ancien ou bidouille le nouveau, ça pourrait réparer le problème, tu penses?

jean-luc
virtuose1
PR1
PR1
 
Messages: 151
Inscription: Mar Nov 13, 2007 2:57 am

Messagede virtuose1 » Jeu Déc 20, 2007 10:49 pm

salut, bon j'aurais pu simplement editer mais, voilà non, plutot un nouveau post pour un grand merci à tous!

c'étais bien le cookie!

en fait, j'ai renommé le Cookie du 2ème forum installé mais je n'arrivais toujours pas à démarrer le 1er forum!

j'ai supprimé les cookies, j'aurais pu faire que celui là!
et aprés grace à la suppression, j'ai pu me connecter enfin pour me rendre compte dans l'espace administration que le nom du cookie du forum1 donc l'ancien avait le même nom que le 2ème, le dernier né!

ça empêchait donc ma connection!
ça m'amene à une reflexion, apparemment, il y a que moi qui ne pouvait pas me connecter, si ce n'est que ça!

en tout cas, merci pour votre aide!
jean-luc
virtuose1
PR1
PR1
 
Messages: 151
Inscription: Mar Nov 13, 2007 2:57 am

Messagede SeO » Ven Déc 21, 2007 11:31 am

;)
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Précédente

Retourner vers Le site phpBB SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: AhrefsBot [Bot] et 1 invité


 
cron