Présentation et petit problème...

Le forum du site phpBB SEO dans son ensemble : fonctionnement, problèmes, règles de modérations et discussions sur les fonctionnalités de phpbb SEO.

Modérateur: Modérateurs

Présentation et petit problème...

Messagede UncleVIBES » Lun Déc 10, 2007 9:42 am

Bonjour, je m'appelle Patrick Vantroeyen et je suis entre autre l'administrateur du forum officiel des logiciel pour dj Mixvibes. www.mixvibes.dj J'utilises phpbb3seo depuis quelques semaines avec la premod RC7. Je n'avais pas de soucis mais depuis quelques jours quand je clique sur un membre j'atterris sur l' annonce indiquant que le forum n'existe pas. Ou peut se situer le problème, dans quel fichier?
UncleVIBES
 
Messages: 22
Inscription: Lun Juin 25, 2007 1:11 pm

Publicité

Messagede SeO » Lun Déc 10, 2007 11:05 am

La bienvenue UncleVIBES :D

Sympa le soft ;)

Donc, pour le "problème", c'est a priori une histoire de .htaccess.

Il doit y avoir un "member" à la place d'un "membre" et il faut juste remplacer.
Car -http://www.mixvibes.dj/member10581.html marche (enfin, avec le zéro duplicate il doit être redirigé vers la même page, mais sans être logué on voit bien l'invite de login).

On en parla dans le forum consacré au besoin ?
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede UncleVIBES » Lun Déc 10, 2007 1:10 pm

Effectivement lorsque je remplace membre par member par magie le membre apparait. D'ou sors t'il ce membre? lol!
UncleVIBES
 
Messages: 22
Inscription: Lun Juin 25, 2007 1:11 pm

Messagede SeO » Lun Déc 10, 2007 1:14 pm

C'est juste un petit truc pour les frenchies, membre est utilisé si la langue par défaut est le français, member si non, et le .htaccess suit.

Donc remplace member par membre dans le .htaccess et hop.
SeO
Admin
Admin
 
Messages: 6334
Inscription: Mer Mar 15, 2006 9:41 pm

Messagede UncleVIBES » Lun Déc 10, 2007 1:55 pm

Comme tu le dis c'est hop! et effectivement c'est le htaccess qui me plantait.
UncleVIBES
 
Messages: 22
Inscription: Lun Juin 25, 2007 1:11 pm

Messagede UncleVIBES » Lun Déc 10, 2007 1:57 pm

Et moi qui avait mis par défaut le site en français dans un moment d'égarement... Il doit être en anglais par défaut car international.
UncleVIBES
 
Messages: 22
Inscription: Lun Juin 25, 2007 1:11 pm


Retourner vers Le site phpBB SEO

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités