[Réglé]Problème pour accéder à un profil

Forum de support du Zéro duplicate.
Solution de redirections HTTP 301 personnalisées pour phpBB2.

Modérateur: Modérateurs

[Réglé]Problème pour accéder à un profil

Messagede Novaslash » Ven Mai 09, 2008 2:22 pm

Bonjour !

J'ai installé le mod mixed-zero-dupeV0-2-2 puis mixed-zero-dupeV0-2-2 (ainsi que d'autres de SEO).

Tout semble bien fonctionner sauf l'accès à un profil, cela mène vers une erreur 404. Si je supprime le bout de code à ajouter dans usercp_viewprofile.php, là ça fonctionne.

Je voulais donc savoir si la suppression de ce code pourrait poser un éventuel problème.

Merci !
Dernière édition par Novaslash le Mer Mai 14, 2008 12:22 pm, édité 1 fois.
Novaslash
 
Messages: 41
Inscription: Lun Mai 05, 2008 9:30 pm

Publicité

Messagede dcz » Mer Mai 14, 2008 11:10 am

Je pense que tu ne met pas le code au bon endroit dans usercp_viewprofile.php, il y a un bout de code qui ressemble, mais un seul qui est exactement comme celui qu'il faut chercher, et aussi, ne pas confondre BEFORE et AFTER dans le ADD ;)
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21374
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede Novaslash » Mer Mai 14, 2008 12:22 pm

Apparemment, c'était bien ça. En fait, il y a une ligne identique juste au dessus et c'est là que j'ai du me tromper.

Merci pour ton aide :wink:
Novaslash
 
Messages: 41
Inscription: Lun Mai 05, 2008 9:30 pm


Retourner vers Zéro duplicate phpBB2

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités