[mixed] Zéro dupe et index.html?

Forum de support du Zéro duplicate.
Solution de redirections HTTP 301 personnalisées pour phpBB2.

Modérateur: Modérateurs

[mixed] Zéro dupe et index.html?

Messagede fred_du_41 » Dim Jan 28, 2007 2:03 pm

Bonjour :D

un petite question, depuis que j'ai installé le Zéro dup les bots me "récupèrent" des urls comme ceci

Image

Est-ce normal ???? :? :?
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am

Publicité

Messagede dcz » Dim Jan 28, 2007 2:26 pm

Pas vraiment non.

Tu utilises CH ?

Parce que la variable de forum (f) est envoyé sur index.php avec le mod.

phpBB ne le fait pas, sauf pour marque des forums comme lu ou non lus.

Faudra que je vois ça, mais en attendant, ajoutes simplement :

Code: Tout sélectionner
Disallow: /index.html?


Dans ton robots.txt, histoire de ne pas emberlificoter les choses ;)

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21406
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede fred_du_41 » Dim Jan 28, 2007 2:47 pm

dcz a écrit:Pas vraiment non.

Tu utilises CH ?



Non seulement simple sub forum 1.0.2b, mais je me demande si je n'ai pas ce problème depuis l'installation de la modif que tu m'as donné pour Glance .......Là je ne sais pas trop :?
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am

Messagede dcz » Dim Jan 28, 2007 2:51 pm

J'en doute, "index.html?" n'apparaît tout bonnement pas dans le code de l'index de ton forum.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21406
Inscription: Ven Avr 28, 2006 9:03 pm

Messagede fred_du_41 » Dim Jan 28, 2007 5:54 pm

J'avais fait une bourde dans la MAJ de l'Add-On pour simple subforums, j'ai honte, il y avait juste un copier-coller à faire :oops: :oops: :oops:

J'espère que ça vient bien de ça :?
La Passion du Reflex Numérique : │Photos-entre-AmisAnnuaireMon Flickr
fred_du_41
PR1
PR1
 
Messages: 169
Inscription: Dim Juin 18, 2006 8:49 am

Messagede dcz » Dim Jan 28, 2007 5:56 pm

De toutes façon, le robots.txt bloque tout ça.

Pour régler le problème, il faudrait trouver la page ou de tels liens sont créés, c'est pas l'index du forum en invité, faut chercher.

++
Useful links :
SEO Forum || SEO Directory || SEO phpBB || Search
____________________

Liens Utiles :
Forum référencement || Annuaire référencement || Référencement phpBB || Recherche
dcz
Admin
Admin
 
Messages: 21406
Inscription: Ven Avr 28, 2006 9:03 pm


Retourner vers Zéro duplicate phpBB2

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité